Dstwo 4.4.0.10-u help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Haugh645, Oct 31, 2012.

Oct 31, 2012

Dstwo 4.4.0.10-u help by Haugh645 at 8:45 PM (1,479 Views / 0 Likes) 11 replies

  1. Haugh645
    OP

    Newcomer Haugh645 Member

    Joined:
    Jul 12, 2011
    Messages:
    14
    Country:
    United States
    Hello I got my dstwo today and im going in circles trying to get this to work on my 3ds ok.

    1st put it in my blue phat ds and made sure it worked it did.

    2nd I put it in the 3ds xl and it came up with the error screen that it gives with my acekard.
    So i thought the firmware was the old one even though the site i bought it from said it was preflashed.

    3rd put it in my blue phat ds to update the firmware to 1.18 strangly it said it already at 1.18 so I reupdated it any way. Still got the error message.

    4th I dug out my old 3ds that is also at 4.4 and same error.

    5th I triple checked the Eos to make sure it was the latest 10-30.

    6th I even downgraded the dstwo to 1.17 and then took it back to 1.18 still error on both 3ds.

    So im so lost at this point. If anbody could shine alittle light on my problem I would be very greatful. it works great on my ds phat but the point of buying this was for it to work on my 3ds.

    Thanks Josh
     
  2. Maisato

    Newcomer Maisato Newbie

    Joined:
    Oct 31, 2012
    Messages:
    8
    Country:
    Australia
    Format the sdhc as fat32 using SD format program that you can find in gbatemp, download the latest firmware for 1.18/4.4.10 And eos 1.18. Put the eos and firmware in the root of the sdhc. Get your old ds pop the cart in and it should do the update then put the Cart into your 3ds and it should work. I had to do this with my g/f's dstwo that came with apparent working eos for 4.4.10
    Hope his helps you :)

    Www.supercard.sc I think was the site u can get the firmware and eos from
     
  3. Haugh645
    OP

    Newcomer Haugh645 Member

    Joined:
    Jul 12, 2011
    Messages:
    14
    Country:
    United States
    Just tried every thing you said and no luck im going to contact the seller tommorow if i cant get.
     
  4. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    sounds like you only applying the EOS patch and not the full base EOS
    down.supercard.cn/download/dstwo/DSTWO_v1.11_2012_1030_eng.zip

    but definitely sounds like the SD card
    what game is recognised by the 3DS?
    sounds like it is loading the card correctly but there is some Extra header data that the 3DS scans for that it loads from the EOS files stored on the SD card that doesnt seem to be correctly getting hence why the SD card sounds like the problem?
    what Class is your Micro SD?
    a class 10 is the best but 4 or 6 should be fine
     
  5. Maisato

    Newcomer Maisato Newbie

    Joined:
    Oct 31, 2012
    Messages:
    8
    Country:
    Australia
    Yeah that's strange. What sd card and size are u using and what name is showing as the title header when u put it into your ds phat. If it updated on your ds phat with the latest firmware and eos then it should be working for fw 4.4.10-U
     
  6. Haugh645
    OP

    Newcomer Haugh645 Member

    Joined:
    Jul 12, 2011
    Messages:
    14
    Country:
    United States
    I tried everything from a class 2 up to a class 6. The thing is the eos is in the right place because my ds phat works fine with the card I even tried a few games and they all play fine its just the 3ds that gives the An error has occurred message. I also just tried the eos that you linked to make sure it wasnt different some way. If you want i can make a quick video to show you what its doing.

    Maisato it is showing dstwo and under that there website address on my ds phat and i tried a 4,8,32 gb sd card and class 2,4,6

     
  7. Maisato

    Newcomer Maisato Newbie

    Joined:
    Oct 31, 2012
    Messages:
    8
    Country:
    Australia
    Ok just watched the vid. That error is the error u will get when the firmware on the dstwo doesn't match the nintendos fw ie. updating the 3ds before updating the cart ofc.
    Only thing ican suggest atm is follow the tut I pasted in here and use these files.
    Files from the eos should be 2 folders- they go into the root on the sdhc card same goes for the firmware file.
    (Bit hard to help any more atm since I'm currently at work)

    Remember to use sd formatter and not the windows formatter before redoing the firmware update :)

    http://down.supercard.sc/download/dstwo/Firmware/Firmware_v1.18_eng.zip
    http://down.supercard.sc/download/dstwo/DSTWO_v1.11_2012_1030_eng.zip

    Step by step instructions from dstwo website
    http://eng.supercard.sc/manual/dstwo/download.htm

    Those should be the files you downloaded but give it another shot with those just to be sure
    Check out any of the youtube clips for a "how to" just to check to see if what your doing is right
    If you still can't get it running try borrowing a friends dsi or dsiXL that's not updated to the latest fiware
    Each time you try you need to format the sdhc card tho

    https://www.sdcard.org/downloads/formatter_3/
     
  8. Haugh645
    OP

    Newcomer Haugh645 Member

    Joined:
    Jul 12, 2011
    Messages:
    14
    Country:
    United States
    Ok i borrowed a dsi and another ds and tried the update file you supplied and eos and it flashed fine but still the 3ds gives the error that you see at the end of the youtube video i did in post 6. Im really starting to think I got a dud card. Also thanks for all the help trying to sort this out.
     
  9. Maisato

    Newcomer Maisato Newbie

    Joined:
    Oct 31, 2012
    Messages:
    8
    Country:
    Australia
    No worries and yeah it's strange that its not working. who did you purchase the dstwo card from? And how much did you pay of you dont mind me asking? And your 3ds is definately at fw 4.4.0.10-U? Also can u put the dstwo card into the dsi and see what firmware it says just to make sure it's corresponding with the files. Also there should be a bulge on the printed side of the dstwo card which will be the CPU just check the card to make sure it's not a copy altho i haven't heard anything about dstwo clones.
     
  10. Haugh645
    OP

    Newcomer Haugh645 Member

    Joined:
    Jul 12, 2011
    Messages:
    14
    Country:
    United States
    I bought it from modchipsdirect.com one of supercards dealers. I payed $37 for it. Yah i double checked and it is on 4.4.0.10u and when I put it into the dsi all the firmware and eos version numbers match up. Yup the card i have has the bumps so i dont think it is a fake.
     
  11. Maisato

    Newcomer Maisato Newbie

    Joined:
    Oct 31, 2012
    Messages:
    8
    Country:
    Australia
    There's no reason for it not to work then. One site says to leave it on the error message for 5 minutes and it should work after that but I'm doubtful. Get in contact with the dealer and tell them your issue and good luck in sorting it out. Sorry I couldn't help in getting it running on your 3ds
     
  12. Demonoid

    Newcomer Demonoid Newbie

    Joined:
    Nov 1, 2012
    Messages:
    1
    Country:
    Netherlands
    I had exactly the same problem and I just kind of fixed it a few minutes ago. I used the SD Formatter, installed the EOS 1.11, patched it, and updated the DSTwo to 1.18 with an old DS. I got the error when I put the card in my 3DS XL (with 4.4.0-10e), but after I shut it down and tried again (sometimes even two times) I got it running. So it is not a complete fix, but it'll do for now. I hope it works for you as well!!
     

Share This Page