DSTTi help

Discussion in 'DSTT' started by fckedup, Apr 16, 2009.

Apr 16, 2009

DSTTi help by fckedup at 12:38 PM (1,552 Views / 0 Likes) 1 replies

  1. fckedup
    OP

    Newcomer fckedup Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Location:
    Australia
    Country:
    Australia
    HELP ME!!!!!!
    I think there is something wrong with my dstti [​IMG]
    In the dsi menu now TTds icon shows up only a icon showing a ds and text inscribing "start ds card"
    What can i do to fix this?
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Funny thing is I've got the same thing - I use to think this was 'normal' until I started looking @ Youtube videos & saw that the Icon appeared on japanese DSi

    Could it be that it only showed up on Japanese version of DSi ?? or did it show up before I did an update to 1.3E ???
    Maybe it's the DSTT firmware - I'm using the 'Fake Killer disabled' version - are you ??

    All I can tell you is that there's nothing wrong with starting up & playing etc - so what's the worry

    UPDATE:
    I've just tried DSTTi with firmware 1.16 & the Icon STILL doesn't show up. So it's not the DSTTi firmware that's at fault
    What DSi Firmware are you using ?? 1.2 or 1.3. If it's 1.3 - then perhaps it's the DSi firmware update that's causing the problem

    Maybe someone with an older version can confirm if the DSTTi icon shows up on a 1.2 firmware
     

Share This Page