Hacking DSTTi card on my DSLite don't work

Wultink

New Member
OP
Newbie
Joined
Oct 19, 2010
Messages
2
Trophies
0
XP
1
Country
Netherlands
Hello,

I ordered a DSTTi card at ShopTemp. It's a DSTTi RED PCB with number on the plastic. I put the 1.17 Kernel (dutch) on a Kingston 4Gb MicroSD, downloaded from ndstt.com. When I put the MicroSD in the DSTTi card and put that into my Nintendo DSLite and turn it on, it looks like my DSL doesn't recognize that there's something in. When I touch the touchscreen, it shows that there is no card inside. I get the same problem when I put only the DSTTi card in it, without MicroSD.

What should I do to make it work ? I allready have an older DSTT-card (without 'i') and when I put that one into my DSL with a MicroSD inside, everything works fine. When I put that DSTT-card without MicroSD into my DSL, he shows a sad looking MicroSD symbol.

I read a lot on this site about fakecards etc. but I can find nowhere a description how to make my card usable. Or is it a fake one ? Can anybody please help me..... I'm stuck.
 

bitonio6

Well-Known Member
Member
Joined
Sep 30, 2009
Messages
1,801
Trophies
0
XP
47
Country
Swaziland
for a good start, find the 1.17a12 + the three files... (search a little on this section)

For your DSTTi problem, use some alcool on the contact of your DSTTi...

And put it in/out many times in the slot 1 of your DSLite
 

0ddity

Well-Known Member
Member
Joined
Aug 7, 2010
Messages
444
Trophies
0
Age
38
Location
Ontario
Website
Visit site
XP
237
Country
Canada
For a new card, I don't think dirty contacts are the issue, unless its inside the DS. If other carts work OK then thats not it either. It does sound like a contact issue though, so try using a shim between the card and the DS slot to push the contacts closer together.
 

Wultink

New Member
OP
Newbie
Joined
Oct 19, 2010
Messages
2
Trophies
0
XP
1
Country
Netherlands
Thanks for your tips, but it wasn't something you mentioned, it was something else..... It was my stupidity
wacko.gif


When I put my 'old' DSTT card into the slot and start up my DSLite, he automaticly start with the smiling MicroSD-icon and loading my TTDS menu. When I put my new DSTTi card into the slot and start up, the NintendoDS logo stays on the upperscreen, and on the lowerscrean the text "Touch the Touch Screen to continue." was blinking. When I touched that screen, I saw on the bottom of the touchscreen the text "There is no Game Pak inserted.". That's why I thought that my card didn't work.

This evening I put my DSTTi card in, touched the touchscreen and on the top of it there is a box with a sign and the text "Star Wars Lethal Alliance Ubisoft". I tapped on it and what happens....

THE SMILING MICROSD-ICON APPEARS AND WITHIN A FEW SECONDS THE TTDS MENU WAS THERE !!
So sorry for starting up this topic, but after two days trying things out, I was desperate
hate2.gif


Now I'm
smile.gif
again and start playing my favorite Mario Kart. Thanks for your help, though it was my stupidity that brought me here !

Thanks again.
 

You may also like...

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: But something nicer on Valentine's day 🥰