DSTTi & 1.4U Help

Discussion in 'DSTT' started by deadlykiller1, Sep 12, 2010.

Sep 12, 2010

DSTTi & 1.4U Help by deadlykiller1 at 2:35 AM (1,682 Views / 0 Likes) 12 replies

  1. deadlykiller1
    OP

    Newcomer deadlykiller1 Member

    Joined:
    Jul 14, 2008
    Messages:
    21
    Country:
    Canada
    I upgraded my DSi a few weeks ago to 1.4U and now my DSTTi doesn't work.
    Is there any way to upgrade my DSTTi without a second DS?

    Basically my DSi is already upgraded to 1.4U but my DSTTi wasn't updated first, so I need a method to upgrade without a need of another DS
     
  2. Sao Mortel

    Member Sao Mortel GBAtemp Advanced Fan

    Joined:
    Jul 23, 2008
    Messages:
    533
    Location:
    Montreal
    Country:
    Canada
    YES with any flashcart that work with your dsi...
     
  3. deadlykiller1
    OP

    Newcomer deadlykiller1 Member

    Joined:
    Jul 14, 2008
    Messages:
    21
    Country:
    Canada
    That doesn't help at all ...
     
  4. sendyo

    Member sendyo GBAtemp Regular

    Joined:
    Oct 9, 2008
    Messages:
    151
    Location:
    Home
    Country:
    United States
    I dont know.I think they said that DSTTi's 1.4U fix was fake.Though it actually did say that you do need a second DS or DSi (that hasent updated to 1.4U).So I'm not sure dude.
     
  5. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia
    1.4

    or

    1.4.1

    ?
     
  6. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    The 1.4.1 fix was fake. There was nothing wrong with the 1.4 fix.
     
  7. deadlykiller1
    OP

    Newcomer deadlykiller1 Member

    Joined:
    Jul 14, 2008
    Messages:
    21
    Country:
    Canada
    1.4U for sure I checked.
     
  8. sendyo

    Member sendyo GBAtemp Regular

    Joined:
    Oct 9, 2008
    Messages:
    151
    Location:
    Home
    Country:
    United States
    In what way does your DSTTi not work?Because its true 1.4.1 blocked flashcarts but theres shouldnt be a problem with 1.4 or 1.4U.
     
  9. deadlykiller1
    OP

    Newcomer deadlykiller1 Member

    Joined:
    Jul 14, 2008
    Messages:
    21
    Country:
    Canada
    My DSTTi wasn't updated yet and then I upgraded my DSi to 1.4U.
     
  10. sendyo

    Member sendyo GBAtemp Regular

    Joined:
    Oct 9, 2008
    Messages:
    151
    Location:
    Home
    Country:
    United States
    Try updating your DSTTi and see what happens.
     
  11. deadlykiller1
    OP

    Newcomer deadlykiller1 Member

    Joined:
    Jul 14, 2008
    Messages:
    21
    Country:
    Canada
    I can't, it gives me a black screen with an error message and I already have the right files.
     
  12. grindbart

    Member grindbart GBAtemp Regular

    Joined:
    Nov 19, 2008
    Messages:
    125
    Country:
    Germany
    you need a second console,there is no other way!
     
  13. deadlykiller1
    OP

    Newcomer deadlykiller1 Member

    Joined:
    Jul 14, 2008
    Messages:
    21
    Country:
    Canada
    Ok thanks then ;/
     

Share This Page