Hacking DSTT luma compatible?

cainamm

Member
Newcomer
Joined
Apr 15, 2013
Messages
16
Trophies
0
Age
42
XP
144
Country
United States
So I have a Luma CFW N3ds on 11.0, would a DSTT work straight off the bat if I bought one?

Well it will not simply work plug and play. Search for a threat called stage 2 flash cart launchers or something to that effect. - everything you should need will be there...
 

Sonic Angel Knight

Well-Known Member
Member
Joined
May 27, 2016
Messages
14,322
Trophies
1
Location
New York
XP
12,287
Country
United States
The problem is that the cart says is updatable, but there no update files to be found, nor the original website exist so how would one even find the update files or the Flashcart files? O_O
 

I_AM_L_FORCE

Unban me from Discord
OP
Member
Joined
Feb 19, 2015
Messages
1,064
Trophies
0
Age
22
Location
London
XP
1,508
Country
United Kingdom
The problem is that the cart says is updatable, but there no update files to be found, nor the original website exist so how would one even find the update files or the Flashcart files? O_O
Well what you don't wanna do is try and use the wrong update files for the cart, I know from experience
 

ScarletDreamz

[Debug Mode]
Member
Joined
Feb 16, 2015
Messages
3,967
Trophies
1
Location
/dev/sda1
XP
4,279
Country
United States
Of course, but how can you even find them if there is no website avilable.
There are PLENTY of websites with the kernel available.
Its just the way of searching for them.

Also, several kernels stop working from 1.4.5 on dsi, meaning that they got blocked around firmware 7 to firmware 9 on the 3ds. and the producers, stop updating them.
R4I-SDHC Clones, .cn, .hk. .com among others, works without patches or workaround from versions 2014 and up.
 

Sonic Angel Knight

Well-Known Member
Member
Joined
May 27, 2016
Messages
14,322
Trophies
1
Location
New York
XP
12,287
Country
United States
from personal experience acekard 2i, does, unless you mean complete stock without luma.. then i have no idea.
I mean without any system modifcation like the flashcart launcher or patches. Not card updates or kernal or whatever they are called. Are there flashcart that work with OFFICIAL Firmware 11.0.0-33?
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtu.be/LM2F56uK0fs