DSorganize file browser problem

Discussion in 'NDS - Emulation and Homebrew' started by junk_man32, Nov 2, 2008.

Nov 2, 2008
  1. junk_man32
    OP

    Banned junk_man32 Banned

    Joined:
    Jun 20, 2008
    Messages:
    176
    Country:
    United States
    So i wanted to delete some space off of my microsd from my r4 and i decided to delete minivmac(waste of space) and then i just added on some games to the root of the microsd, i go to dsorganize, i open up the file browser, and it freezes and says that there was a fatal error and dsorganize has run out of memory, wtf??? i try deleting and moving some stuff out of the root directory, but still no luck. I even did chkdsk on it, no errors found, i dont know what the problem is with dsorganize, i even tried deleting and then putting on a new dsorganize, same shit happens, wtf is going on here!?
     
  2. granville

    Member granville GBAtemp Goat

    Joined:
    Aug 24, 2007
    Messages:
    4,977
    Location:
    Naples, Florida
    Country:
    United States
    I get the same problem. I use the 3-in-1 expansion, so I have a folder called GBA_SAVE. Every time I try to open the folder, DSorganize gives the exact same error.
     
  3. CorruptedAngel

    Member CorruptedAngel GBAtemp Regular

    Joined:
    Aug 5, 2008
    Messages:
    128
    Location:
    Yorkshire
    Country:
    United Kingdom
    backup the micro sd, reformat it, then put all your stuff back on. see if it works then.

    o and dsorganise is rather good a fatel errors lol, so dont be surprised

    it could also be an uneven distribution of files on the micro sd. if you have loads of files on root, move them into folders? shift some of your stuff around so it aint all in one place?
     

Share This Page