DSiWare Downgrade question

Discussion in '3DS - Homebrew Development and Emulators' started by Reaga, Oct 12, 2016.

  1. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    I followed the guide, up to the "Flash 10.4" step.

    dgTools said "Done" on that step with 0 errors, but when I went to System Settings it still said I was on 11.1.

    I don't know whether to continue the guide or to try the downgrade again.
     
  2. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    Screenshot_20161012-165538.jpg
    Taken from Plailects Guide. You should be fine.
     
    Giodude likes this.
  3. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    yeah, noticed that after I posted. That's what happens when I literally go line by line and don't think to check ahead.

    Bad habit.
     
  4. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    Ok, so I performed the 9.2 downgrade, and am trying to get into the HBL to run Decrypt9, but now that I'm on 9.2 I can't open the HBL with Steelhax anymore. I just get "error has occurred".

    I know he stated it could take many tries to open Decrypt9, but I can't even get that far.

    I do have OoT, and the CFW 2DS. So could I just use OotHax installer and target New/9.2, or do I really need steelhax?
     
  5. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,769
    1,508
    Jan 26, 2015
    United States
    Nowhere
    You likely have a broken payload. Try browserhax, the nag doesn't exist on 9.2 iirc. Failing that, do oot3dhax.
    Also, you said you were on a new 3DS? You shouldn't be trying to get into Decrypt9.
    Screenshot_20161013-083342.jpg
    n3DS can install A9LH without the OTP now.
     
    Hunter111 likes this.
  6. Reaga
    OP

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    I used OoThax, installed a 9.2 payload on my cartridge through the CFW'd 2DS so OoThax would run on my 3DS. Also, I recall using Decrypt9 to make a quick back-up in case of failure. That's all I did with it. Got in, nothing went wrong. And since I don't want to format and start things again, I will probably not be doing this again (at least not with that system as source).