DSi R4i problem

Discussion in 'NDS - Flashcarts and Accessories' started by geek0, Dec 11, 2009.

  1. geek0
    OP

    geek0 Newbie

    Newcomer
    8
    0
    Dec 11, 2009
    hi

    I have the dsi and have been using the R4i with no problems until now, when i try to use it , it just says an error has occured and to look at manual, when i looked the message up it says there are no known issues that create this error and that it may be linked to pirated games, real games still work. Has anyone any idea if there is any known issues with the r4i or if its broken im not sure what to do about it.
     
  2. tulio150

    tulio150 Member

    Newcomer
    10
    0
    Jun 11, 2009
    Brazil
    it does not work if your DSi was updated to 1.4
     
  3. geek0
    OP

    geek0 Newbie

    Newcomer
    8
    0
    Dec 11, 2009
    ok, how can i tell if it has version 1.4 on it, and do i take it u cant downgrade if this has happened, also if it wont work because of that is there another cartridge i could buy that would work, sorry for all the questions im a bit new to all this?
     
  4. geek0
    OP

    geek0 Newbie

    Newcomer
    8
    0
    Dec 11, 2009
    i found the version number it does have 1.4e on it, is there any hope for me lol
     
  5. scrtmstr

    scrtmstr GBAtemp Advanced Fan

    Member
    839
    1
    Aug 20, 2009
    Netherlands
    the Netherregions!
    no, you have to buy a new card which is 1.4 compatible. Like the acekard 2i or the m3i zero. Stay away from r4's, they are all fakes.
     
  6. clioke

    clioke Advanced Member

    Newcomer
    86
    0
    Dec 9, 2009
    Belgium
    You can't downgrade your DSI firmware. [​IMG]

    An R4iLS works fine on DSI with 1.4
    I'ts a clone, but it works and thats what's important to me ! [​IMG]