Dsi errors and can't install homebrew channel

Discussion in 'Wii - Hacking' started by dhanson1388, May 30, 2016.

  1. dhanson1388
    OP

    dhanson1388 Newbie

    Newcomer
    2
    0
    May 30, 2016
    United States
    Hey guys, so I screwed up. I apologize in advance for my pathetic troubleshooting methods. It all started with my USB loader about to start one day but then goes to a black screen exception (dsi) occurred with a bunch of codes. I try reformatting the wii and doing a fresh install of hbc and priiloader using letter bomb but I see same error upon trying to install homebrew after opening the wii message letter bomb. So i thought my sd card was faulty so I bought a new 2gb sd card and tried same procedure. Installation seemed successful this time and I tried reinstalled all the apps and configured priiloader but after using USB loader gx again I get that same dsi error. I reformatted the wii again and now I am stuck getting error code while trying to install hbc again. Now I have no hbc and when I when I boot into priiloader I get the same dsi error code once I try to navigate the menu.
     
  2. petethepug

    petethepug PUG

    Member
    1,240
    330
    May 2, 2016
    United States
    COMPUTER
    Okay hold up here.
    Are you referring to a Nintendo DSi here, or a Code Language?

    Also have you installed the correct cIOS files for USB Loader GX?
     
  3. dhanson1388
    OP

    dhanson1388 Newbie

    Newcomer
    2
    0
    May 30, 2016
    United States
    It was for wii. I found out the problem. The mods have major problem with 3rd party classic controllers. I disconnected it and everything worked. Now I want to know is if theres a way to keep controller connected and not crash but I can get things working now.
     
  4. petethepug

    petethepug PUG

    Member
    1,240
    330
    May 2, 2016
    United States
    COMPUTER
    For modding use stick with this controller made by Nintendo. Do not use anything (like Motion Plus.) Instead use the regular controller.
    https://www.google.com/url?q=https:...46L6QA&usg=AFQjCNFb95Pmv-y5FuyIbrktPHK48SaFzw

    For games most modpacks should work.