1. Godamit

    OP Godamit GBAtemp Regular
    Member

    Joined:
    May 5, 2009
    Messages:
    136
    Country:
    I've been considering buying a DSi as my DS Lite is slowly dying. I just wanted to know if I would be able to use my AK2i on a DSi. So my main question is... Have all official firmwares been hacked so I can use my AK2i without a problem, or is there something important to use my card that I should know about?
     
  2. iluvfupaburgers

    iluvfupaburgers FUPA Luva
    Member

    Joined:
    Sep 21, 2010
    Messages:
    581
    Country:
    Ecuador
    it depends. acekard so far has dsi firmware bypass for 1.4.1 and there is a new firmware 1.4.2 which there is no patch yet. there will be though. and you will need a dslite to update. now, if you buy a dsi, you can check that it doesnt have 1.4.2 firmware, and update your acekard card to work on 1.4.1, since im guessing it will need it since you have been playing on dslite
     
  3. s4mid4re

    s4mid4re  
    Member

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Acekard 2i's firmware is upgradable so that it can support dsi v1.4.1 (support for dsi v1.4.2 is still in development/testing) and 3DS.

    What you do is run the firmware updater (which is an nds file) on acekard and just wait until the update is over. The updater can be run on AKAIO as well and can also be used to unbrick an acekard 2i.

    EDIT: keep your ds lite so that you can run the updater.
     
  4. Cuelhu

    Cuelhu GBATemp's Pepelatz Driver
    Member

    Joined:
    May 19, 2010
    Messages:
    550
    Country:
    Brazil
    keep your DSlite for an eventual update.
     
  5. Godamit

    OP Godamit GBAtemp Regular
    Member

    Joined:
    May 5, 2009
    Messages:
    136
    Country:
    Thanks a lot for the quick replies. Tomorrow I'll go and purchase a DSi and check it's firmware. If it's 1.4.1 then great, otherwise I have no problem waiting it out some more for the 1.4.2 patch.
     
  6. Godamit

    OP Godamit GBAtemp Regular
    Member

    Joined:
    May 5, 2009
    Messages:
    136
    Country:
    Ok, so I managed make it in time to purchase my DSi today. A quick question (may be silly, buy you'll see why I'm curious), I opened "System Settings" and on the bottom-right of the top-screen, it says "Ver 1.3A". I take it that IS the firmware right? (this is why I'm curious, surprised it may still have this earlier FW).
    If so, do I need to do anything special for this FW or not?

    EDIT: Ok, I've been searching for AKAIO 1.4.1, but with no luck. Google returned a thread on this site, but the download link isn't working... Can anybody help me out?
     
  7. boktor666

    boktor666 Gbatemp's official Solar Boy™ Is Back!
    Member

    Joined:
    Jun 16, 2010
    Messages:
    807
    Country:
    Netherlands
    I guess not. A normal dsi flashcard can run in it without taking measures i belive. If its patched for 1.4.1, it will sureley work on a 1.3.x.. you should try it out.
     
  8. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
  9. Godamit

    OP Godamit GBAtemp Regular
    Member

    Joined:
    May 5, 2009
    Messages:
    136
    Country:
    Oh, right, I wasn't thinking at all when I posted previously >.<
    The latest AKAIO is 1.8.7 which is what I downloaded a while ago.
    Was just looking for the 1.4.1 OFW patch from AK, thanks for the link.

    Just to be clear (since the readme is very brief for a newcomer such as myself [regarding the necessary fixes for DSi]):
    I place the update on my AK2i, BUT I must run it on my DSL, and then I can use it on a DSi at FW 1.4.1?
     
  10. Rydian

    Rydian Resident Furvert™
    Member

    Joined:
    Feb 4, 2010
    Messages:
    27,880
    Country:
    United States
    You can run the DSi update file version that give on a DSi... assuming the DSi in question will run the Acekard (yours is at 1.3 so it should).

    However you should NOT update the DSi afterwards, because the latest firmware for it is 1.4.2, not 1.4.1. The 1.4.2 bypass has not been released yet.
     
  11. Godamit

    OP Godamit GBAtemp Regular
    Member

    Joined:
    May 5, 2009
    Messages:
    136
    Country:
    Ah, ok thanks. So basically the previous posters just meant I needed my DSL as in the DSi may not have been able to read my card.

    Thanks a lot [​IMG]
     
  12. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan
    Member

    Joined:
    Nov 24, 2009
    Messages:
    502
    Country:
    Keep the DS for now. If you update the DSi firmware, you'll go straight to 1.4.2 which blocks the 1.4.1 workarounds. Update your 2i to AKAIO 1.8.7a (or 1.8.7, whichever is later), run the 1.4.1 updater for your card and DON'T UPDATE THE DSi.
     
  13. mcr619619

    mcr619619 GBAtemp Regular
    Member

    Joined:
    Oct 15, 2010
    Messages:
    157
    Country:
    you should buy 3ds though..but if you already DSi, it's ok.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Flashcarts,