DSi 1.4.5 update DSTwo patch

Discussion in 'Supercard' started by Pong20302000, Dec 12, 2012.

  1. Pong20302000
    OP

    Pong20302000 making notes on everything

    Member
    10
    Sep 8, 2009
    One's inner self
  2. Jiehfeng

    Jiehfeng Netti Netti

    Member
    12
    Aug 15, 2012
    United States
    Where my feet lie on the ground
    Lol, I really laughed at the enjoy part :P
     
  3. indask8

    indask8 New Member Forever

    Member
    3
    Apr 19, 2007
    France
    Look at the Flag...
    I guess this bring the "no save chip" AP protection from the 3DS to the DSi.

    No point updating anymore anyway, I buy my eshop games on 3DS... my original DSi is still in 1.4.1.
     
    Jiehfeng likes this.
  4. georgelathouwers
    This message by georgelathouwers has been removed from public view by raulpica, Aug 29, 2013.
    Dec 12, 2012
  5. darkfable

    darkfable Newbie

    Newcomer
    1
    Dec 12, 2012
    Italy
    Hi everybody, I have an dsi xl and I've updated to 1.4.5e and now my R4I-SDHC 3DS doesn't work anymore... I've read what georgelathouwers has written, will they fix it also for 'not v4.5' version? Thanks
     
  6. Fishaman P

    Fishaman P Speedrunner

    Member
    7
    Jan 2, 2010
    United States
    Wisconsin
    I hope the AK2i update doesn't go to a black screen for 15s like the last 2 updates :/
     
  7. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    I'm not sure that AKAIO release a update.

    The team says that you should be patient and that you shouldn't update (their Website). But I'm not sure that they'll release a update.
     
  8. XDel

    XDel Author of Alien Breed: Projekt Odamex

    Member
    8
    Jul 25, 2012
    United States
    Another Huxleyian Dystopia
    Why isn't this on the SuperCard DSTwo Page yet?
     
  9. Orbiting234

    Orbiting234 Member

    Newcomer
    3
    Jun 4, 2004
    United States
    Honestly zero reason for me to update my DSi that is currently on 1.4.4u. Not going to be buying any DSiWare and I enjoy my Acekard 2i on it too much since I can't use that on my 3DS anymore.
     
  10. loco365

    loco365 GBAtemp Guru

    Member
    11
    Sep 1, 2010
    This is all I have to say. I have no need to update my DSi anymore.
     
  11. Fishaman P

    Fishaman P Speedrunner

    Member
    7
    Jan 2, 2010
    United States
    Wisconsin
    Do you even have an AK2i?
    AKAIO updates the ROM loaders, not the bootstrap.
     
  12. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    No, I don't own a AK. I wanted to buy one but than they stopped the bootstrap updates (who ever stopped them) and I decided for the r4ids.cn.
     
  13. Fishaman P

    Fishaman P Speedrunner

    Member
    7
    Jan 2, 2010
    United States
    Wisconsin
    Besides for the brand-new 1.4.5 update, and AK2i has updates for every firmware that it can bypass.
     
  14. Technicmaster0

    Technicmaster0 GBAtemp Psycho!

    Member
    10
    Oct 22, 2011
    Gambia, The
    Where is a 1.4.5 update?
     
  15. Parasite X

    Parasite X Banned

    Banned
    2
    Jul 6, 2009
    United States
    Katy Tx
    I like your Team of pokemon My pride and joy of
    my team is my adorable Raichu he is the strongest member of my team. Raichu is my favorite Pokemon.
     
  16. joepassive

    joepassive GBAtemp Regular

    Member
    3
    Aug 31, 2012
    Israel
    this works beautifully on my 3DS XL (latest version) and my brand new DSi. thank you
     
  17. xitekk

    xitekk Newbie

    Newcomer
    1
    Mar 24, 2013
    Hi,

    I have a R4i Wi-Fi upgrade V1.4.1 - I was just wondering if there was a kernel update for this particular R4i to be compatible with my NDSi V.1.4.5a ?

    Thanks,
    xitekk
     
  18. Rydian

    Rydian Resident Furvert™

    Member
    18
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
Quick Reply
Draft saved Draft deleted
Loading...