DsDsRevolution Compat

Discussion in 'NDS - Emulation and Homebrew' started by Lord Prime, Aug 31, 2008.

  1. Lord Prime
    OP

    Lord Prime Advanced Member

    Newcomer
    3
    Aug 31, 2008
    Never Mind
     
  2. rendner

    rendner Member

    Newcomer
    1
    Jun 24, 2008
    United States
    R4 1.18 works great!

    You have to add songs into the "Songs" folder, please read the install hints:

     
  3. Lord Prime
    OP

    Lord Prime Advanced Member

    Newcomer
    3
    Aug 31, 2008
    Yeah thanks, got it working
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice