Ds won't detect acekard2

Discussion in 'Acekard' started by Prons, Aug 27, 2008.

Aug 27, 2008

Ds won't detect acekard2 by Prons at 12:51 AM (1,180 Views / 0 Likes) 10 replies

  1. Prons
    OP

    Newcomer Prons Newbie

    Joined:
    Aug 27, 2008
    Messages:
    3
    Country:
    United States
    Our DS Lite won't detect the Acekard2 anymore, it used to be we could get it to work after a couple system resets, but now the DS won't detect it all, even after taking the acekard 2 out, taking the sd card out, etc. etc.

    What can I do? [​IMG]
     
  2. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,100
    Country:
    United States
    Clean the contacts of the ak2 and try blowing the ds out
     
  3. ojsinnerz.

    Member ojsinnerz. Damned

    Joined:
    Oct 27, 2007
    Messages:
    3,152
    Location:
    Canada
    Country:
    Canada
    Try to blow in the DS. It may help.

    That, or maybe put a small piece of paper next to the Acekard 2 when you insert it then turn it on. That's how we fixed it on defective SCDS1s awhile back, so it's possible that it could work here too.
     
  4. Prons
    OP

    Newcomer Prons Newbie

    Joined:
    Aug 27, 2008
    Messages:
    3
    Country:
    United States
    A bit of an update, it semes to work great unless a game crashes. Like if a game freezes and we turn the ds off, it can take a lot of effort to get the DS to recognize the cart again.

    Any clue? [​IMG]
     
  5. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,100
    Country:
    United States
    Clean the contacts of the ak2 and try blowing the ds out

    Posts merged

    Clean the contacts of the ak2 and try blowing the ds out
     
  6. IOwnAndPwnU

    Member IOwnAndPwnU GBAtemp Maniac

    Joined:
    Jul 31, 2008
    Messages:
    1,123
    Country:
    Canada
    Try setting it to Automatic Mode in the settings, it might work.
     
  7. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,100
    Country:
    United States
    Automatic mode is to automatically load the last rom u fully loaded the last time and no that wont solve the ds not seeing the card
     
  8. ROM Troll

    Member ROM Troll GBAtemp Regular

    Joined:
    Jun 29, 2008
    Messages:
    100
    Country:
    United States
    Reference this

    Before our issue worked itself out, I considered warming the card up and placing it between a couple of hard cover books with weight on top so the plastic housing would cool off straight. Making passes over it with a hair dryer is probably the simplist way to control the heat. Take your time gradually building the heat up and checking the housing by feel. I would try to keep the heat directly off the exposed copper contact as well as keeping the label side facing down. You may want to put something between the dryer and the card such as a thin, dry wash cloth.


    And I'm assuming you reformatted the sdcard, these things get corrupted a lot easier than a hard drive.
     
  9. Joey90

    Member Joey90 Not around any more

    Joined:
    Apr 21, 2007
    Messages:
    703
    Location:
    UK
    Country:
    United Kingdom
    Blow on the contacts and try putting a bit of paper behind the cart. [​IMG]
     
  10. Shadow#1

    Member Shadow#1 Wii & 3DS Softmod Expert

    Joined:
    Nov 21, 2005
    Messages:
    3,100
    Country:
    United States


    joey90, already said learn to read
     
  11. Prons
    OP

    Newcomer Prons Newbie

    Joined:
    Aug 27, 2008
    Messages:
    3
    Country:
    United States
    Thanks a lot guys, I told my brother your guy's suggestions, and I haven't heard any complaints or massive cursing since then, so I guess it worked [​IMG]
     

Share This Page