DS TWO Reset Bug

Discussion in '3DS - Flashcards & Custom Firmwares' started by AngryGeek416, Aug 7, 2013.

  1. AngryGeek416
    OP

    AngryGeek416 GBAtemp Advanced Fan

    Member
    668
    165
    Nov 17, 2012
    Argentina
    Hi i have a dstwo on the latest firmware 1.21 and EOS 1.11 and it works just fine but i have this weird problem where after i exit the dstwo back to the 3ds home menu the card cannot be recognized again unless i take it out and put it back in or go into the settings menu and back to the 3ds home menu. Sometimes it doesn't do this at all but most of the time it does anyone know anything about this? any help please? thanks
     
  2. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,712
    4,674
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    One of my DSTWOs does this (a presumably newer model from a few months ago), whereas my other one (from a few years ago) does not, afaik, nor does my little brother's (a year and a half old).

    It never particularly bothered me and I always figured it to be a contact issue of sorts because it always* happens after putting it (the system with the cart inserted) in my pocket for some extended period of time, but never affected gameplay.

    Edit - * I'd like to clarify when I said "it always happens after putting it in my pocket for some extended period of time". By that I mean that it ONLY happens after doing such, but doesn't always, nor does it frequently. Every few days it will, and sometimes a few times each one of those days, which is why I don't think it's a software issue (at least in my case)
     
  3. AngryGeek416
    OP

    AngryGeek416 GBAtemp Advanced Fan

    Member
    668
    165
    Nov 17, 2012
    Argentina
    Ive had this dstwo for at least two years i dunno whats the issue is, its quite annoying i wish there was a solution
     
  4. hashcheck1

    hashcheck1 GBAtemp Fan

    Member
    423
    124
    Aug 5, 2013
    v1.22 is out try that
     
  5. AngryGeek416
    OP

    AngryGeek416 GBAtemp Advanced Fan

    Member
    668
    165
    Nov 17, 2012
    Argentina
    after updating to 1.22 it alternates now one time it will show up and work then it wont