1. streetbrawler123
    OP

    streetbrawler123 GBAtemp Regular

    Member
    2
    Mar 9, 2013
    Netherlands
    I have a quick question Just bought a 3Ds XL on version 8.1.0-19E is it recommended for me to upgrade it to 9.2 by using Sysupdater if I want to setup the emunand Rxtools stuff ????
     
  2. Hyura

    Hyura GBAtemp Fan

    Member
    2
    Mar 23, 2013
    Brazil
    No, you can do everything on 8.1.

    If you want coldboot you can later upgrade to 9.2.
     
  3. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    7
    Feb 2, 2014
    United States
    If you DO want to go the route of first upgrading, make sure you use the system updater that ISN'T memchunkhax2 based, as it's a heck of a lot more stable (and realistically more suitable for updating)
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    Follow this guide to setup rxTools CFW. You don't have to update.
    When you're done, follow the instructions under the subheading How to Update your 3DS/2DS to 9.0 or 9.2 if you want to use menuhax to launch rxTools. Make sure you follow the instructions carefully, or you might brick your 3DS.
     
  5. streetbrawler123
    OP

    streetbrawler123 GBAtemp Regular

    Member
    2
    Mar 9, 2013
    Netherlands
    okay so I readed what I can do and is see this

    Read


    Could I also just enter HBC trought Oothax or browshax set up pasta enter Hbc again and install 9.2 trough Sysupdater ????
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    13
    May 11, 2008
    United States
    Why not setup rxTools first since it includes dev/pasta mode and will conform to the above instructions perfectly?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice