DS can't find iPlayer

Discussion in 'NDS - Flashcarts and Accessories' started by Sportsmaniac1322, Oct 15, 2009.

  1. Sportsmaniac1322
    OP

    Sportsmaniac1322 GBAtemp Maniac

    Member
    1,183
    0
    Jun 26, 2008
    United States
    Forman's Basement
    I've been trying to get my iPlayer to work for almost an hour, and no DS in my house will recognize it. I've tried it with a 1.4 DSi and also just a regular DS Lite. None of them can find it, they all just say that there's no card inserted. Has anyone else had this, and is there a fix for it?
     
  2. xylos

    xylos GBAtemp Regular

    Member
    235
    16
    Oct 6, 2007
    United States
    Crazy Cowtown City KS
    Try cleaning the contacts of the cart with a cloth or something. Check for any suspicious water damage. If all else fails blow into the cart... not even kidding.
     
  3. Sportsmaniac1322
    OP

    Sportsmaniac1322 GBAtemp Maniac

    Member
    1,183
    0
    Jun 26, 2008
    United States
    Forman's Basement
    I've tried all of that, and it didn't work. Also, there's obviously no water damage because I just opened the thing...
     
  4. rockstar99

    rockstar99 Hi

    Member
    7,375
    156
    Dec 3, 2008
    Canada
    Toronto
    try running the 1.4 fix and reformat your sd
     
  5. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    just ship back for warranty, probably is a DOA flashcard
     
  6. Minox

    Minox Spytech Employee

    Supervisor
    5,932
    2,338
    Aug 27, 2007
    Have you tried using the paper trick?
     
  7. Sportsmaniac1322
    OP

    Sportsmaniac1322 GBAtemp Maniac

    Member
    1,183
    0
    Jun 26, 2008
    United States
    Forman's Basement
    I tried the paper trick, and actually got it to boot up once, but it said it couldn't find the microSD, which was in securely with all the system files on it. I think I'm just going to email gamebygame to see if they'll send me another one.
     
  8. stab244

    stab244 GBAtemp Advanced Fan

    Member
    654
    11
    Jun 1, 2008
    United States
    Cleaning the contacts on the microSD might also help...
     
  9. Sportsmaniac1322
    OP

    Sportsmaniac1322 GBAtemp Maniac

    Member
    1,183
    0
    Jun 26, 2008
    United States
    Forman's Basement
    Now I'm getting a little angry with GamebyGame. They're acting like I'm stupid and I don't have the firmware installed correctly, which is making it not even able to boot into the iPlayer (which makes no sense at all). Even if I don't have the firmware installed correctly (which I do) a DS Lite should still be able to recognize the iPlayer is inserted.

    I have a _system folder on my microSD, along with the update.dat file. I also have video and music folders. That's how the firmware is supposed to be installed. I just think they don't want to admit it's in fact a hardware problem.

    Of course, I could be wrong about all of this, so could someone with a working iPlayer tell me the steps you took to get the iPlayer working out of the box? Thanks.
     
  10. zhuzhuchina

    zhuzhuchina GBAtemp Advanced Fan

    Member
    537
    12
    Mar 17, 2008
    Switzerland
    Shanghai
    ds lite should recognize a card when you insert the iplayer , if don't find anyone , it's a pin contact problem, you can try some advice that other people told you but usually is better change in warranty because even if you try to fix it the flashcard is still easy to be broken again .
    iplayer cost a lot too
     
  11. kobykaan

    kobykaan GBAtemp Addict

    Member
    2,994
    0
    Aug 27, 2007
    check my iplayer review in my signature it has a basic guide and see if you have missed anything [​IMG]
     
  12. bach3609

    bach3609 GBAtemp Fan

    Member
    367
    0
    May 31, 2009
    Loading................
    It doesn't look like hes missing anything, I think maybe your IPlayer is broken or defected during shipping, since gamebygame normally tests out their cards before shipping with multiple DSes. Ask them for an exchange to get a brand new card. Also, try asking them to test out the exchanged one in multiple DSes to make sure it works.