DS #5366: Monster Jam - Path of Destruction (USA)

Discussion in 'GBAtemp & Scene News' started by Tempbot, Jan 8, 2011.

  1. Tempbot
    OP

    Tempbot Tunnel Snakes rule

    pip Contributor
    0
    187
    Nov 21, 2007
    ^^ndsrelease-6784^^
     
  2. shakirmoledina

    shakirmoledina Legend

    Member
    6,611
    218
    Oct 23, 2004
    Tanzania
    Dar es Salaam
    is this part 2? i do remember the first part coming out but without a subtitle which this has... definitely have to check the details
     
  3. Attila13

    Attila13 Praise the Creep!

    Member
    1,057
    215
    Oct 11, 2010
    Romania
    Zalau,Romania
    Looks good...
    Oh, and it isn't (very) bad... [​IMG]
     
  4. Clookster

    Clookster Your Clookster

    Banned
    710
    0
    Aug 20, 2009
    Swaziland
    Suisse Romande
    Doesn't work with Akaio 181..? Savedata could not be whatever..?
     
  5. DigitalDeviant

    DigitalDeviant GBAtemp Addict

    Member
    2,002
    60
    Feb 14, 2010
    United States
    Solar Federation
    I loved the pc version would play that for hours back in 1998 [​IMG]
     
  6. zizer

    zizer GBAtemp Addict

    Member
    2,035
    4
    Aug 23, 2010
    it is good game with wi-fi and good career
     
  7. florian

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France

    i confirm not working on my ACEKARD 2i with akaio 1.8.1 APP enabled...Wait for a update akaio thanks
     
  8. Dust2dust

    Dust2dust GBAtemp Advanced Fan

    Member
    564
    209
    Jun 17, 2010
    Canada
    What? Confirmed not working on Acekard 2i? [​IMG] You should know by now the mighty AKAIO shall not be brought to its knees by such a simple game rom! [​IMG]

    Same fix as for 5258 (18 Card Games). Copy/Pasting from my post on that thread back then.

    You have to change the DMA mode when loading the game. So launch the game and immediately press and hold the A or X button, before the word "Loading" appears on the bottom screen. You will notice the word "Loading" will be in a different color than usual. The game will start.

    No need to set AAP on. It works as is. [​IMG]
     
  9. Alison1

    Alison1 Member

    Newcomer
    41
    0
    Jan 7, 2011
    United States
    US
  10. florian

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France

    NOT WORKING !!!!
     
  11. Dust2dust

    Dust2dust GBAtemp Advanced Fan

    Member
    564
    209
    Jun 17, 2010
    Canada
    Hmm, so maybe I've got a magic Acekard 2i or AKAIO 1.8.1? All right!! [​IMG]

    Seriously, though, follow instructions correctly and it should work for you too. Start the game by pressing the A button (instead of using the stylus), and quickly press A again (and hold it down) before the word "Loading" appears on the bottom screen. Very simple to do.

    I use AKAIO 1.8.1, Acekard 2i, DSI XL, Kingston 2GB (Japan).
     
  12. florian

    florian GBAtemp Advanced Fan

    Member
    579
    4
    Feb 6, 2008
    France
    and no working also on akaio 1.8.2 and press a butom !
     
  13. GeekyGuy

    GeekyGuy Professional loafer

    Global Moderator
    4,746
    228
    Jun 21, 2007
    United States
    Works on Cyclo. Not what I was expecting, but then, I don't really know anything about Monster Jam. Evidently, it's not a racing game; it's more like Tony Hawk with monster trucks. Cool, I guess, if you're into this sort of thing.
     
  14. Mantis41

    Mantis41 GBAtemp Advanced Maniac

    Member
    1,853
    150
    Jun 3, 2009
    United States
    earth
    Simple but effective, me thinks.
     
  15. rave420

    rave420 GBAtemp Regular

    Member
    246
    0
    Dec 21, 2010
    Canada
    this game is not working on AceKard AKAIO 1.8.5, due to the fact that you can not change DMA mode when loading the game.
    (the save data could not be accessed)

    It works fine on my R4iULTRA using AKAIO 1.8.1.

    i think i am going to post a bug report over at the AKAIO forums.