Drive Trobles

Discussion in 'Wii - Hardware, Devices and Utilities' started by Masturbottle, Aug 11, 2008.

Aug 11, 2008

Drive Trobles by Masturbottle at 10:10 PM (1,543 Views / 0 Likes) 16 replies

  1. Masturbottle
    OP

    Newcomer Masturbottle Newbie

    Joined:
    Aug 6, 2008
    Messages:
    8
    Country:
    United Kingdom
    Hello All !

    I'm new here but i really would like your help,

    I've installed a wii clip with a D2Pro in my wii (D2C) and upon testing it the chugged as it took in the disc

    this alerted me as its not normal i've since taken the clip from the wii to find everything is as it shoud be but why did it do that in the first place ?

    I'm really warey of it causing problems and this is why i'm asking

    Thanks for any help in advance ! [​IMG]

    PS. I Can't Spell [​IMG]
     
  2. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    What do you mean by a chugging noise? As long as it reads a disc fine, then there should be nothing wrong with it. My WiiKey changed the Wii Drive a bit. By that, I mean that it started to make different noises.
     
  3. Masturbottle
    OP

    Newcomer Masturbottle Newbie

    Joined:
    Aug 6, 2008
    Messages:
    8
    Country:
    United Kingdom
    Sorry i didnt explain properly, i mean it slowly dragged the disc in
     
  4. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    Did it read the disc fine?
     
  5. Masturbottle
    OP

    Newcomer Masturbottle Newbie

    Joined:
    Aug 6, 2008
    Messages:
    8
    Country:
    United Kingdom
    as a caution i didnt give it chance... i wanted to know if it was a side effect as such or somethings wrong..
     
  6. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    No, it's probably normal. Just stick the chip back in and everything will be fine. Honestly.
     
  7. NeSchn

    Member NeSchn GBAPimpdaddy.

    Joined:
    Oct 4, 2007
    Messages:
    3,533
    Location:
    Troy,New York PimpStatus: King
    Country:
    United States
    Yeah, Wii-Clips can't really do anything unless you really screw up (which is almost impossible). Just pop it back in and see what happens.
     
  8. Masturbottle
    OP

    Newcomer Masturbottle Newbie

    Joined:
    Aug 6, 2008
    Messages:
    8
    Country:
    United Kingdom
    Right ive connected everything tested and the problems the same.. chuggs the disc in.. the drive flashs oddly not as it usually would and then it does not sound as the its doing anything even on screen the disc channel does nothing but it does continue to make the chugging noise and i turned it off and back on and it made no noise at all... any ideas ?
     
  9. Pr3tzals

    Newcomer Pr3tzals Member

    Joined:
    May 27, 2008
    Messages:
    22
    Location:
    Australia
    Country:
    Australia
    maybe a fake wiiclip?
     
  10. atomiccow

    Newcomer atomiccow Advanced Member

    Joined:
    Jul 24, 2008
    Messages:
    61
    Country:
    United States
    +1 to the fake clip possibility. Make sure your Wii Clip is real.
     
  11. ModchipCentral

    Member ModchipCentral GBAtemp Regular

    Joined:
    May 15, 2007
    Messages:
    185
    Country:
    Canada
    That has nothing to do with having a fake Wiiclip. Just a FW issue with the D2Pro.
     
  12. Masturbottle
    OP

    Newcomer Masturbottle Newbie

    Joined:
    Aug 6, 2008
    Messages:
    8
    Country:
    United Kingdom
    checked its real... final attempt ..

    il let u know how it goes ... fingers crossed [​IMG]
     
  13. cracker

    Member cracker Nyah!

    Joined:
    Aug 24, 2005
    Messages:
    3,132
    Country:
    United States
    I've noticed some strange behavior in my drive as well when the Wii is on and I try to eject and/or put in a new disc: not wanting to eject the disc, not wanting to take in a new disc, ejecting a disc part of the way then taking it back in quickly, ejecting the disc until it literally rolls out of the Wii across the floor. It's not a big deal since it always works right when the Wii is off and I hit eject or put a new disc in.
     
  14. NeSchn

    Member NeSchn GBAPimpdaddy.

    Joined:
    Oct 4, 2007
    Messages:
    3,533
    Location:
    Troy,New York PimpStatus: King
    Country:
    United States
    Where did you buy it from, could be a fake.
     
  15. cracker

    Member cracker Nyah!

    Joined:
    Aug 24, 2005
    Messages:
    3,132
    Country:
    United States
    Me or ummm Masterbottle?
     
  16. Masturbottle
    OP

    Newcomer Masturbottle Newbie

    Joined:
    Aug 6, 2008
    Messages:
    8
    Country:
    United Kingdom
    First I'd like to say thanks for the support .. because with out the reasurence i wouldn't of tried again !

    and second it works [​IMG] !! Well It plays orginals and an Import Brawl from menu so all seems well ! I tried a backup.. seems like a bad burn.. not to worry !

    Thanks again lol [​IMG]

    Btw i did get it from 360upgrades.co.uk and that guy is very helpfull ! [​IMG]
     
  17. NeSchn

    Member NeSchn GBAPimpdaddy.

    Joined:
    Oct 4, 2007
    Messages:
    3,533
    Location:
    Troy,New York PimpStatus: King
    Country:
    United States
    Masturbottle.
     

Share This Page