Dream Team Update Question

Discussion in '3DS - Games & Content' started by Prior22, Jun 19, 2015.

  1. Prior22
    OP

    Prior22 GBAtemp Advanced Fan

    Member
    546
    36
    Sep 23, 2010
    United States
    There is an update to Mario and Luigi Dream Team. Apparently the update fixes a couple glitches. My question is will activating wifi and subsequently downloading the game update put me in any risk of updating my pre-4.5 firmware through some sort of automatic update. Or does any update that take place to firmware require user approval. Thanks.
     
  2. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,384
    860
    May 15, 2008
    You won't be able to download the update because you're on an earlier firmware, it will simply error and prompt that you'll need to update to download the update. It wouldn't automatically make you update.

    The update itself is only for Miiverse anyway, it patched an exploit that allowed you to submit any image in screenshots.
    http://www.nintendolife.com/news/20...bug_allows_miiverse_image_posting_shenanigans
    When players without the patch discovered they could do this, screenshots were disabled on the Miiverse community altogether.

    You don't need the update.
     
  3. Prior22
    OP

    Prior22 GBAtemp Advanced Fan

    Member
    546
    36
    Sep 23, 2010
    United States
    Really? I did some research and some people were stating there were glitch fixes in gameplay. is it possible the update fixes issues besides screenshots.
     
  4. Osha

    Osha Weh

    Member
    602
    311
    Jun 19, 2012
    France
    The patch also fixed some random crashes related to something I can't remember, and fixed a problem with one of the giant battle's gyroscope which would lead you to not being able to move at all sometimes.
     
  5. Prior22
    OP

    Prior22 GBAtemp Advanced Fan

    Member
    546
    36
    Sep 23, 2010
    United States
    Is it possible to somehow download the patch to my computer and transfer it to the SD card for installation? I don't wanna risk updating my system firmware from pre-4.5.