DRAGON QUEST 9 System File Missing

Discussion in 'Acekard' started by duells, Apr 26, 2011.

Apr 26, 2011
  1. duells
    OP

    Newcomer duells Newbie

    Joined:
    Apr 17, 2008
    Messages:
    3
    Country:
    United States
    I have an acekard 2i with firmware AKAIO.1.8.6a running on it. i recently installed the 3ds software on it also. i can play most games on it, but when i try to load up my dragon quest 9 game i get a system file is missing error. this is a new error that just started on this game. is there any way i can fix this error and get back into my game. the game file is xen-dqix.nds. all the settings are set to default and i am using s 4gb sandisk micro sd card.
    thanks for your help.
     
  2. SlickGate

    Newcomer SlickGate Advanced Member

    Joined:
    Apr 25, 2011
    Messages:
    53
    Location:
    China
    Country:
    China
    Some users report the love plus has the same issue, there must be something wrong.
     
  3. jrberwith

    Newcomer jrberwith Newbie

    Joined:
    Nov 26, 2006
    Messages:
    1
    Country:
    United States
    I support 4 Nintendo systems with AceKard 2i development carts. I am a systems administrator for a living so my technical skills are decent. They had no problems except one started freezing while starting moonshell and even after re copying the original files over to the microSD card it would not load. Said corrupt file. I ran a check disk on the card in windows and it fixed some problems. Then moonshell started fine. But the same issue you are describing started happening with Dragon Quest 9.
    So I did what moonshell had suggested to me when it was giving an error it said to copy everything off the sd card and format then copy everything back. Surprise it works now. So long story short you have a corrupt files/sd card.

    Step 1: Copy all the files on your sd card to your computer

    Step 2: Format your sd card

    Step 3 Copy everything back to your sd card.
     
  4. HammerGuy

    Newcomer HammerGuy Member

    Joined:
    Jun 22, 2011
    Messages:
    18
    Country:
    Portugal

Share This Page