downgrading

Discussion in 'Wii - Hacking' started by superbenbros, Feb 3, 2009.

Feb 3, 2009

downgrading by superbenbros at 12:19 AM (503 Views / 0 Likes) 4 replies

  1. superbenbros
    OP

    Member superbenbros GBAtemp Regular

    Joined:
    Jan 16, 2009
    Messages:
    100
    Country:
    United States
    hey everyone I am wondering I tried to downgrade to 3.2 but having a hard time doing it. I was also wondering if you get your wii downgraded is it possible that it still says 3.3u instead of 3.2?
     
  2. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    What are you having a hard time with?

    Next time, give a fucking detail
     
  3. FireFreek

    Member FireFreek GBAtemp Regular

    Joined:
    Aug 11, 2008
    Messages:
    184
    Country:
    United States
    Nice being easy on the newb.

    But you do need to give some details. We can't tell anything if we don't have enough info.

    Also, it would only say 3.3u if you chose the wrong firmware when downgrading, or something went wrong in the downgrade, and you were at 3.3u before.
     
  4. superbenbros
    OP

    Member superbenbros GBAtemp Regular

    Joined:
    Jan 16, 2009
    Messages:
    100
    Country:
    United States
    i was following a tut about downgrading and i was able to follow about half the steps i fixed the problem i had before of getting errors with certain games but when i tried to finish the downgrading it would not let me finish. but i dont remember what i did cause i had to format my pc and lost the bookmark. my biggest fear is bricking my wii. i tried to follow the downgrade tut on here but it would not let me do it either
     
  5. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    theres a specific sticky now that says "give details" among other things, so niceness isnt really an issue.

    but I'll tell you everything you need:

    possibly:
    -IOS16
    -IOS Downgrader 1.0
    definitely:
    -AnyRegion Changer 1.1b (mod05 is fine to use as well, but 1.1b normal will work fine)
    possibly:
    -IOS37
    -Wii Shop Updater
    -Mii Channel Updater

    there ya go.

    ps: dont worry about "Bricking" you won't brick from a downgrade unless you cross regions incorrectly.
     

Share This Page