Downgrading emuNAND to 2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Xexyz, Feb 28, 2016.

  1. Xexyz
    OP

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,391
    460
    Jul 29, 2013
    United States
    沖縄県
    I get this error eveytime I downgrade. How do I fix this? (image in spoiler)
    Warning: Spoilers inside!
     
    Last edited by Xexyz, Feb 28, 2016
  2. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    i assume u are doing the otp, so its prob best to post in that thread
     
  3. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Please, read the guide : "If you still are having issues, some users have reported upgrading emuNAND to 10.5 then downgrading may work. This is because this update will remove any modified TWL_FIRM which sysUpdater has trouble dealing with."