Hacking Downgraded to 3.2 but having problems

se001

New Member
OP
Newbie
Joined
Feb 11, 2009
Messages
2
Trophies
0
XP
17
Country
I've just managed to downgrade my wii from 3.4E to 3.2E and homebrew is working great and all, but now when I pop in a dvd game and go to play it I get a message saying "In order to use this software, you must perform a Wii system update. Select OK to begin the update".

I have a Pal system wii with a Wiikey V2 modchip, homebrew channel installed and as I mentioned already firmware 3.2E

Can anyone help me with this or point me in the right direction?

Cheers.
 

kedest

Well-Known Member
Member
Joined
Feb 6, 2007
Messages
3,289
Trophies
0
Website
Visit site
XP
534
Country
Netherlands
Skip the update. There are various ways to do this

Remove the update from iso before burning with BrickBlocker
Run the game through Gecko OS
Install starfall (and enable skip update)
Or install preloader (enable skip update)
 

gibberish

Well-Known Member
Member
Joined
Jan 12, 2009
Messages
247
Trophies
0
XP
192
Country
somebody please explain the purpose of downgrading before installing HBC and backup launchers etc because i dont understand why it needs to be done?
 
D

Deleted User

Guest
Trucha signed discs, better homebrew support (Preloader, Starfall, SOFTMII), and it's the jackpot for us homebrewers.

Google all of the above terms.

If you have a PSP, why wouldn't you downgrade to 1.5? And install M33 (Or whatever, kind of forgot) firmware?
 

Don Killah

Well-Known Member
Member
Joined
Nov 21, 2002
Messages
1,171
Trophies
0
Age
46
Website
Visit site
XP
601
Country
France
Downgrading to 3.2 is great because it's the most hackable SystemMenu for now.
It allows you to install all the features from newer versions AND the best hacks to avoid bricking your wii through bad wad installation, game updates.
 

gibberish

Well-Known Member
Member
Joined
Jan 12, 2009
Messages
247
Trophies
0
XP
192
Country
afif95 said:
Trucha signed discs, better homebrew support (Preloader, Starfall, SOFTMII), and it's the jackpot for us homebrewers.

ok it makes sense now. i didnt realise that preloader and those other apps required 3.2 to install.

QUOTE(afif95 @ Feb 11 2009, 03:25 PM) If you have a PSP, why wouldn't you downgrade to 1.5? And install M33 (Or whatever, kind of forgot) firmware?

thats not really a valid comparison. with a psp you must downgrade in order to instal CFW and play backups... a downgrade isnt required to play backups with the wii. but i understand your first point, so thanks.
 

se001

New Member
OP
Newbie
Joined
Feb 11, 2009
Messages
2
Trophies
0
XP
17
Country
good thinkin rambo, blocking the update worked a treat.

cheers for the help guys.
bow.gif
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share