Downgrade using dsiwarehax by yellows8

Discussion in '3DS - Flashcards & Custom Firmwares' started by f10, Nov 10, 2016.

  1. f10
    OP

    f10 Member

    Newcomer
    11
    1
    Nov 10, 2016
    Belgium
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,798
    5,117
    Nov 23, 2014
    Australia
    Canberra, Australia
  3. f10
    OP

    f10 Member

    Newcomer
    11
    1
    Nov 10, 2016
    Belgium
    Thanks Quantumcat but this guide is using two 3DS, i think that a new update will be coming soon that allows for DSiWare NFIRM Downgrading without a second 3DS or hardmod for versions under 11.2.0.
    I can't wait ;-)

    f10
     
  4. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    You're right. After going through the readme it does appear to be a homebrew app that loads or injects a save file from the SD card to the DSiware game. Why have we not heard more about this?
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,428
    4,747
    Mar 17, 2010
    Norway
    Alola
    It can't be used yet, as we're still missing an ARM11 kernel exploit.
     
  6. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,371
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    Because it wont work without a kernel exploit which isn't released yet.
     
  7. f10
    OP

    f10 Member

    Newcomer
    11
    1
    Nov 10, 2016
    Belgium
    I'm asking the same question ;-)
    I think that's a big new no ? or may be no :-(

    f10
     
    Last edited by f10, Nov 10, 2016
  8. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    HaHa, the big bold text that says "arm11kernelhax/"cfw" required".

    It's too early in the morning here to be reading (0630). I need coffee.
     
  9. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Because there hasn't been released any method of running the installer on an unhacked 11.x system.

    And once it is it would be just what @Quantumcat posted namely after section vii onwards - with the previous section relevant to chosen dsiware [if not already handled by the installer]