Downgrade or use Gecko?

Discussion in 'Wii - Hacking' started by its, Dec 20, 2008.

Dec 20, 2008

Downgrade or use Gecko? by its at 2:53 AM (1,381 Views / 0 Likes) 14 replies

  1. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    Hey Guys

    Just got HBC installed via the guide given in http://gbatemp.net/index.php?showtopic=118446

    Just done step 1 till now. I am in PAL region and I have a wiikey2 modchip installed and on Wii System version 3.4E

    I was just wondering (because I have a modchip)

    1) Do I downgrade to 3.2 and then install gecko and play game (which don't run on my modchip)

    2) Or just install gecko (Go direct to STEP 3 as in the guide ) and play games?

    3) Or load any other loader and play?

    Sorry a bit of a n00b here

    Regards
     
  2. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    since you have a modchip...
    just downgrade to system 3.2 if you want to use the rebooter functions and do other homebrew stuff...
    and yes use geckos if you like....
    may i suggest you install starfall..
    -kitt050383
     
  3. ultragunner

    Member ultragunner GBAtemp Regular

    Joined:
    Oct 31, 2008
    Messages:
    125
    Location:
    Philippines
    Country:
    Philippines
  4. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    ok

    I was just wondering can there be a reason to stay on 3.4e?? or should I go downgrade
     
  5. madnutcase

    Newcomer madnutcase Member

    Joined:
    Oct 7, 2005
    Messages:
    28
    Country:
    United Kingdom
  6. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    I am using that guide itself..

    So everyone says to downgrade??

    Also whats the diff between gecko and gamma.. I am confused..

    Basically I wanna play some games like mario slugger which I am unable to play via my modchip

    please guide.. I am on STEP 1 of the guide.. just installed HBC and nothing else at moment
     
  7. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    Downgrade = YES!

    GeckoOS = Have Modchip

    Gamma = No Modchip (SoftMod)

    -kitt050383
     
  8. madnutcase

    Newcomer madnutcase Member

    Joined:
    Oct 7, 2005
    Messages:
    28
    Country:
    United Kingdom
    I would say downgrade. im on 3.2E myself and have Starfall installed as well. This cant be installed on 3.4 and is useful against banner bricks.

    With GeckoOs 1.7b you should be able to play Mario Sluggers. Just load the app onto your sd card and it should work.
     
  9. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    running step 2.. please be with me.. as i go on to complete ..

    after doing step 3 how do i load geckoos and use it to play??
     
  10. madnutcase

    Newcomer madnutcase Member

    Joined:
    Oct 7, 2005
    Messages:
    28
    Country:
    United Kingdom
    ok let me know if you have any problems downgrading. for gecko os just make a folder called regionfree or whatever you want inside the apps folder and put the gecko os files in there. then just load the homebrew channel and load the file from the sd card in the wii sd slot.
     
  11. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    did all the steps in guide.. went fine

    downloaded gecko OS 1.07b and put in SD card as mentioned

    went into HBC and when I click on Gecko OS.. it says "This is not a valid Wii Application"
     
  12. madnutcase

    Newcomer madnutcase Member

    Joined:
    Oct 7, 2005
    Messages:
    28
    Country:
    United Kingdom
    must be an old version of the file. check your pm and use that one
     
  13. its
    OP

    Newcomer its Advanced Member

    Joined:
    Dec 3, 2008
    Messages:
    65
    Country:
    Australia
    excellent.. got everything loaded..

    actually gecko os was in elf format.. needed to put it in dol format..

    thanks a lot madnutcase.. helped a lot

    got gamma and gecko os loaded with modchip (awesome threesome ) .. lol

    now playing slugger. best forum ever..

    1 last question.. what other channels / software etc recommended to install

    also I need to leave the SD card in the slot permanently right.. ?
     
  14. madnutcase

    Newcomer madnutcase Member

    Joined:
    Oct 7, 2005
    Messages:
    28
    Country:
    United Kingdom
    If you havent already done so make sure you have installed Starfall.

    you may have already done so but you may want to install these wads:

    IOS38-64-v3609.wad
    IOS55-64-v4633.wad

    this will load games such as animal crossing from the disc channel and games with the #002 error i.e. Need For Speed Undercover

    However, its not essential as you can patch the game with various tools instead of having these files installed. You may find this thread useful:

    http://gbatemp.net/index.php?showtopic=123341

    If your going to be using Gecko Os and a few other apps via the Homebrew Channel you might as well leave the SD Card in the Wii.

    Glad you got all working.

    Regards

    Mad

    [​IMG]
     
  15. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    if geckoOS was in elf format you downloaded an out of date version... go to http://usbgecko.com
    to get an up 2 date one...
    -kitt050383
     

Share This Page