Downgrade? How?

Discussion in 'Wii - Hacking' started by Vaala, Nov 16, 2008.

  1. Vaala
    OP

    Vaala Member

    Newcomer
    1
    Nov 16, 2008
    Norway
    My Wii has been collecting dust for several months so what date the updates came I don't know.

    First off, I wonder if I have to downgrade. I am very new to homebrew stuff, and don't even know exactly what cIOS is. I have ver 3.3E, and using a European Wii, bought it the first day if model has anything to do...

    I have already managed to install the Twilight hack and Homebrew channel, but now I get all these errors which I see others have because of some update blocking it.

    I assume I have to downgrade, but can someone give me a little help? I assume the IOS versions has something to do with the OS and it's version and don't want to fuck up anything.

    http://gbatemp.net/index.php?download=2880
    Is this the one I need? Will I get options? Can someone guide me through it? How big is the risk? As mentioned earlier I have a ver 3.3E european wii
     
  2. DarkLG

    DarkLG Wow One Shiny Ribbon!!!!

    Member
    1
    Jun 21, 2007
    United States
    Indiana
    You need Waninkoko's Ios Downgrader and downgrade to 3.2E.
     
  3. Vaala
    OP

    Vaala Member

    Newcomer
    1
    Nov 16, 2008
    Norway
    Thanks for the reply, but what is the difference between the custom version and the other?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice