Downgrade from from firmware 3.3v2

Discussion in 'Wii - Hacking' started by Skrubber, Jan 5, 2009.

  1. Skrubber
    OP

    Skrubber Member

    Newcomer
    1
    Jan 5, 2009
    Okay, so I started to do some wad injections and as i tried to get them on the Wii i noticed i was no longer able to install wads and got the eroror message "(ret = -2011)". I did som fast research and found out i had to downgrade my Wii. I followed this tutorial on YouTube: http://www.youtube.com/watch?v=hb55rOxPD6A , but apparently it was only compatible with version 3.3v1. Now I'd like to know if there is any way to downgrade 3.3v2, or if I'm completely out of hope? [​IMG]
     
  2. Gumble

    Gumble Advanced Member

    Newcomer
    2
    Nov 23, 2005
    Canada
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice