Downgrade from 3.71

Nial Aug 26, 2019.

  1. Nial
    OP

    Nial Member

    Newcomer
    2
    Aug 28, 2014
    Hi guys.

    I have a ps vita currently running on 3.71 it is a ps vita PCH 2000. I have been trying to downgrade via modoru but my vita keeps becoming bricked I get a error C1-6562-9. This completely freaks the system out and you need to manually install 3.71 again via recovery mode.

    Was wondering if anyone has had the same problem?

    Also if anyone has had the same problem and are struggling to revive Thier device message me I'll send you the files and instructions
     
  2. Vinceherman

    Vinceherman GBAtemp Regular

    Member
    4
    Feb 9, 2018
    United Kingdom
    it appears Sony did something to block modoru from working on 3.71, so skip downgrading until modoru gets updated
     
  3. KiiWii

    KiiWii Contributor

    pip Contributor
    18
    Nov 17, 2008
    United Kingdom
  4. JCR1

    JCR1 GBAtemp Regular

    Member
    4
    Jun 25, 2011
    Mexico
    I bricked mine, the brick can be fixed reinstalling the 3.71 with qcma
     
    RY0M43CH1Z3N and KiiWii like this.
  5. p4ulg

    p4ulg Newbie

    Newcomer
    1
    Aug 26, 2019
    United Kingdom
    im struggling. could you help me please dude. i can get into safe mode and its stuck on update, but says latest software lready installed.

    I used a website how to which didnt mention anything about not using modoru >.<
     
  6. JCR1

    JCR1 GBAtemp Regular

    Member
    4
    Jun 25, 2011
    Mexico
    You can force the firmware 3.71 installation with Qcma, search in youtube on how update to a desired version with qcma.
     
    p4ulg likes this.
  7. MrVtR

    MrVtR GBAtemp Regular

    Member
    4
    Sep 30, 2017
    Brazil
    Someone knows if this brick will happen in 100% of the cases on 3.71?
     
    Nial likes this.
  8. p4ulg

    p4ulg Newbie

    Newcomer
    1
    Aug 26, 2019
    United Kingdom
    Back to life. Thanks guys
     
  9. bbking67

    bbking67 GBAtemp Regular

    Member
    6
    Jun 9, 2003
    Canada
    so now that h-encore supports 3.71 couldn't you just use that and forget about downgrading?
     
  10. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Except probably like none of the plugins work on 3.71.
     
  11. yeshuachrist

    yeshuachrist GBAtemp Fan

    Member
    5
    Sep 1, 2010
    United States
    (new vita units are not being manufactured)

    (you won't have new units preinstalled with 3.71 firmware, 3.70, 3.69 .............. and so on)

    Apparently, Adrenaline does not play games, or just psp games on 3.71 H-encoure 2 ................... the firmware seems very sloppy, not the usually triple A "patch for4 a hack" .............. sony updated the ps3 firmware, and never manufactured a single console in years!

    There's hope for it, just don't try to use a program like "IMCunlock" which brick you if you try to downgrade .............. good for sony ................. you can actually avoid a brick by reinstalling official firmware!

    (my IMCunlock pstv was trash bait, went with 0 partition size to uninstall it, but, it stayed that way, no internal memory card, no external memory card could be identified, etc ................. don't think 3.71 firmware could fix that, but, ride the h-encore 2 train! while you can!)
     
    Last edited by yeshuachrist, Aug 27, 2019
  12. deny1023

    deny1023 Newbie

    Newcomer
    1
    Aug 28, 2019
    Brazil
    Good to read your message! I went through the same problem downgrading my ps vita in version 3.71 and brick it. Help me please master!
     
    Nial likes this.
  13. Katiria24

    Katiria24 Newbie

    Newcomer
    1
    Aug 28, 2019
    Puerto Rico
    Good thing I saw this before trying it
     
  14. paulzheng

    paulzheng GBAtemp Regular

    Member
    3
    Dec 10, 2013
    China
    it might be modified some files in ofw 3.71/3.72 to prevent downgrading
     
  15. Nial
    OP

    Nial Member

    Newcomer
    2
    Aug 28, 2014
    You fixed this issue? If not message me
     
  16. Monstar87

    Monstar87 Newbie

    Newcomer
    1
    Aug 30, 2019
    United States
    Man, I did the same thing thought you can downgrade with modoru and now I'm stuck with error code. I should have none better downgrading wasn't ready lol. Any help to fix this brick would be appreciated!
     
  17. godreborn

    godreborn GBAtemp Guru

    Member
    12
    Oct 10, 2009
    United States
    you can reinstall the firmware with qcma and the recovery menu, I believe. I've updated with qcma before, but that was only going up to 3.60.
     
    Monstar87 likes this.
  18. Katiria24

    Katiria24 Newbie

    Newcomer
    1
    Aug 28, 2019
    Puerto Rico
    There's a new downgrade method for 3.71-3.72 to 3.65
     
  19. ZeroSene

    ZeroSene Advanced Member

    Newcomer
    1
    Aug 30, 2019
    Vietnam
    There are a custom framework to be able to do firmware downgrade combine with MODORU from 3.71-3.72, but please dont try it if you dont have experience, because in normal case you only get softbrick and can install update from QCMA to get back into 3.71-3.72, but mess thing up with this is a complete hardbrick and your vita become a paperweight.
    Here's the guide to do so, please read it all before trying:
    https://www.psx-place.com/threads/m...71-3-72-by-thefl0w-skgleba.25972/#post-202127
     
    Last edited by ZeroSene, Sep 1, 2019
    Akira likes this.
  20. PikachuPrincess23

    PikachuPrincess23 GBAtemp Fan

    Member
    7
    Jun 22, 2015
    Norway
    I downgrade my PS Vita from 3.72 to 3.68 using Moduro and now I'm stuck.
    I can't oppdate my PS Vita when i'm factory reset menu and click on update system software and then on update by connecting to PC.
    I get The laters version of system software already installed.
    I have laters firmware on PSV update folder and I'm using Qcma.
    Please help me.
     
Quick Reply
Draft saved Draft deleted
Loading...