Does the wavebird work with BootMii?

Discussion in 'Wii - Hacking' started by spacerobot, May 29, 2009.

  1. spacerobot
    OP

    spacerobot Member

    Newcomer
    33
    0
    Dec 19, 2008
    United States
    I just installed bootmii Beta 2. The install went through fine. It boots to the bootmii menu super fast. I can't seem to move or select anything though. I have a wavebird hooked up and it is not moving to let me select any options. Is there a certain port I have to be in? Should I use a wired GC controller? Any info is appreciated.
     
  2. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    From what I heard, no. It needs to be a wired controller or use the buttons the front of the wii. (Power = Move Right, Restart = Ok, Eject = Move Left (also ejects))
     
  3. nekra

    nekra Member

    Newcomer
    15
    0
    Jul 27, 2008
    United States
    I just tested it with my WaveBird, works just fine.
     
  4. the mario

    the mario GBAtemp Regular

    Member
    119
    0
    Nov 19, 2008
    United States
    It's kind of finicky. It seems only certain models work or something.
     
  5. Lexip;

    Lexip; GBAtemp Fan

    Member
    413
    0
    Apr 8, 2009
    United States
    Did you turn the wii on with the power button or a wiimote?

    edit: Was the controller on before starting the wii?
     
  6. spacerobot
    OP

    spacerobot Member

    Newcomer
    33
    0
    Dec 19, 2008
    United States
    Yeah it's not working on mine. I just plugged in a wired controller and it is working properly. Thanks guys.
     
  7. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    514
    7
    Mar 21, 2008
    Down the road around the corner
    Not working with my dol-004 wavebird [​IMG]
     
  8. WB3000

    WB3000 GBAtemp Advanced Fan

    Member
    668
    1
    Apr 5, 2007
    United States
    I believe it was related to WiiConnect24. If you have it enabled, the Wavebird will work. The Wii is never really powered down, so it remains initialized.
     
  9. assassda

    assassda GBAtemp Regular

    Member
    283
    0
    Jul 31, 2004
    United States
    I think Lexip and WB3000 have it right. Power off the Wii Completely (to the red light) then plug in and turn on the WaveBird and then start the system
     
  10. D-an-W

    D-an-W GBAtemp Regular

    Member
    133
    0
    Nov 13, 2002
    With v1 of BootMii, if I turned the Wii on with the button on the front of the console my Wavebird wouldn't respond but if I turned on with the Wiimote the Wavebird worked just fine.

    Upgraded to BootMii v2 yesterday and the Wavebird works just fine whatever way I turn the Wii on.
     
  11. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Wait, so some guys say you need WC24 on for the wavebird to work and some say you need it off. Which is it?
     
  12. D-an-W

    D-an-W GBAtemp Regular

    Member
    133
    0
    Nov 13, 2002
    Mine is on...