Does the wavebird work with BootMii?

Discussion in 'Wii - Hacking' started by spacerobot, May 29, 2009.

May 29, 2009
  1. spacerobot
    OP

    Newcomer spacerobot Member

    Joined:
    Dec 19, 2008
    Messages:
    33
    Country:
    United States
    I just installed bootmii Beta 2. The install went through fine. It boots to the bootmii menu super fast. I can't seem to move or select anything though. I have a wavebird hooked up and it is not moving to let me select any options. Is there a certain port I have to be in? Should I use a wired GC controller? Any info is appreciated.
     
  2. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    From what I heard, no. It needs to be a wired controller or use the buttons the front of the wii. (Power = Move Right, Restart = Ok, Eject = Move Left (also ejects))
     
  3. nekra

    Newcomer nekra Member

    Joined:
    Jul 27, 2008
    Messages:
    15
    Country:
    United States
    I just tested it with my WaveBird, works just fine.
     
  4. the mario

    Member the mario GBAtemp Regular

    Joined:
    Nov 19, 2008
    Messages:
    119
    Country:
    United States
    It's kind of finicky. It seems only certain models work or something.
     
  5. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    Did you turn the wii on with the power button or a wiimote?

    edit: Was the controller on before starting the wii?
     
  6. spacerobot
    OP

    Newcomer spacerobot Member

    Joined:
    Dec 19, 2008
    Messages:
    33
    Country:
    United States
    Yeah it's not working on mine. I just plugged in a wired controller and it is working properly. Thanks guys.
     
  7. rommy667

    Member rommy667 GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    514
    Location:
    Down the road around the corner
    Country:
    Ireland
    Not working with my dol-004 wavebird [​IMG]
     
  8. WB3000

    Member WB3000 GBAtemp Advanced Fan

    Joined:
    Apr 5, 2007
    Messages:
    668
    Country:
    United States
    I believe it was related to WiiConnect24. If you have it enabled, the Wavebird will work. The Wii is never really powered down, so it remains initialized.
     
  9. assassda

    Member assassda GBAtemp Regular

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    I think Lexip and WB3000 have it right. Power off the Wii Completely (to the red light) then plug in and turn on the WaveBird and then start the system
     
  10. D-an-W

    Member D-an-W GBAtemp Regular

    Joined:
    Nov 13, 2002
    Messages:
    120
    Country:
    United Kingdom
    With v1 of BootMii, if I turned the Wii on with the button on the front of the console my Wavebird wouldn't respond but if I turned on with the Wiimote the Wavebird worked just fine.

    Upgraded to BootMii v2 yesterday and the Wavebird works just fine whatever way I turn the Wii on.
     
  11. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Wait, so some guys say you need WC24 on for the wavebird to work and some say you need it off. Which is it?
     
  12. D-an-W

    Member D-an-W GBAtemp Regular

    Joined:
    Nov 13, 2002
    Messages:
    120
    Country:
    United Kingdom
    Mine is on...
     

Share This Page