Does preloader 0.29 support 4.0J

Discussion in 'Wii - Hacking' started by Bloodlust, Apr 4, 2009.

Apr 4, 2009
  1. Bloodlust
    OP

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    I just need the brick recovery function. Thanks...
     
  2. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
  3. delta123

    Member delta123 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2005
    Messages:
    569
    Location:
    Hyougo, Japan
    Country:
    Australia
    no it doesn`t. i have used this guide

    http://gbatemp.net/index.php?showtopic=144835

    and i still get the iso 36 root sign error thingy. i have even downgraded and upgraded again 3 times. but still nothing.

    but if someone has had an success story, please post your findings here.
     

Share This Page