Does DStwo still work with luma a9hl?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Chrisssj2, Aug 31, 2016.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,363
    116
    Feb 12, 2008
    Netherlands
    I did the update a week ago, but i never realised about my DSTWO card i use for NDS games.

    Does it still work? I am on 11.0 I think..
     
  2. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    Yes, Dstwo supports any firmware.
     
    Last edited by NintenDavid, Aug 31, 2016
    Chrisssj2 likes this.
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,834
    6,359
    Nov 23, 2014
    Australia
    Canberra, Australia
    Not true, regular DSTwo works on all firmwares. The 'plus' just added Gateway clone.
     
    NintenDavid and astronautlevel like this.
  4. NintenDavid

    NintenDavid GBAtemp Fan

    Member
    448
    56
    May 25, 2016
    United States
    Soobway
    Sorry, I was looking towards the 3ds side of dstwo plus. I am dumb when it comes to the dstwo.
     
    Quantumcat likes this.
  5. Chrisssj2
    OP

    Chrisssj2 GBAtemp Maniac

    Member
    1,363
    116
    Feb 12, 2008
    Netherlands
    Great to hear!