1. Naxster

    OP Naxster GBAtemp Advanced Fan
    Member

    Joined:
    Jun 10, 2009
    Messages:
    614
    Country:
    Sweden
    Hi guys!

    I don't know if this is just me or because I have an "older" version, but whenever I try to play Super Mario 64 from the Super Mario 3D all stars i get this error:
    https://i.imgur.com/ACEjYUn.jpg

    The strange thing is that I can run and play both Mario Sunshine and Mario Galaxy without any issues, but i always get that error message when I try to play Super Mario 64...

    Does anyone know why? :(
     
  2. GCS

    GCS Don't ask it, ALWAYS Backup the NAND!
    Member

    Joined:
    Sep 10, 2020
    Messages:
    183
    Country:
    Turkey
    It can because of your fw version and you may be using v1.0 of the game (it has been updated to v1.0.1). But it is probably the 1st reason.
     
  3. Naxster

    OP Naxster GBAtemp Advanced Fan
    Member

    Joined:
    Jun 10, 2009
    Messages:
    614
    Country:
    Sweden
    It is updated to 1.0.1 :(

    But yeah I also think it's because of my firmware version... Which version is "best" to update to, in order to have compatible softwares such as EdiZon, DevMenu, Checkpoint Goldleaf etc?

    I'm using RCMLoader to boot up Hekate and from there chainboot it to Primary fusee. Will that also work with the newer FW version? :)

    I haven't update it for a while since everything works great, until now and that with FW 10.x we also can configure the controller's for each game...
     
  4. GCS

    GCS Don't ask it, ALWAYS Backup the NAND!
    Member

    Joined:
    Sep 10, 2020
    Messages:
    183
    Country:
    Turkey
    I am using the latest fw and don't have a problem with the hb apps that I use. Yes you can still chainload via Hekate.

    Sent from my MRD-LX1 using Tapatalk
     
  5. britain4

    britain4 GBAtemp Fan
    Member

    Joined:
    Jun 16, 2014
    Messages:
    316
    Country:
    Think this has been fixed through Atmosphere and SX OS updates - if you don’t want to update anything yet, you should be able to get SM64 to run once per boot
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - anyone, error,