does AceKard2 works on the 3ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Wedel, Apr 1, 2011.

Apr 1, 2011

does AceKard2 works on the 3ds? by Wedel at 12:01 AM (7,402 Views / 0 Likes) 6 replies

  1. Wedel
    OP

    Newcomer Wedel Newbie

    Joined:
    Mar 31, 2011
    Messages:
    3
    Country:
    Israel
    hello there,
    like the title asks... does acekard2 (ver 2.1) works on the 3ds?
    i wanna buy the 3ds and kinda want to know if it works... up untill now all i saw was the 2i version so i wanna know if some one actually tried the older version.
    thanks ahead for any reply's [​IMG]
     
  2. mysticwaterfall

    Member mysticwaterfall Streamforce Supreme Commander

    Joined:
    Aug 11, 2008
    Messages:
    1,868
    Location:
    Right behind you
    Country:
    United States
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If it can't be updated for the DSi, it won't work on the 3DS.
     
  4. Xuphor

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    You mean 1.4.1 DSi, Super R4i works on DSi, but not 1.4.1 nor 3DS.
     
  5. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    As you just named, there's some carts that come with a certain bootloader and can't be updated (in order to be cheaper I presume, otherwise it's just a shitty money tactic if they can update buy make you buy a new cart instead), it's important to get one that gets updates, not one that says "buy our NEW cart that supports the new firmware!"
     
  6. Xuphor

    Banned Xuphor I have lied to all of you. I am deeply sorry.

    Joined:
    Jul 14, 2007
    Messages:
    1,681
    Location:
    USA
    Country:
    United States
    Then it would be "If it can be updated for the DSi, it won't work on the 3DS."
    Which is very incorrect.

    I think you mean "If it can be updated for the DSi, it will sometimes work on the 3DS."
    As I said with Super R4i, not all can.
     
  7. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    No, I'm saying there's some that cannot be updated, which means the current ones won't work on the 3DS and they'd need to buy a new one for each update, which is a bad thing.

    EDIT: Edits everywhere...
     

Share This Page