Do I need to update my Wii?

Discussion in 'Wii - Backup Loaders' started by Napierzaza, Dec 19, 2009.

  1. Napierzaza
    OP

    Napierzaza Newbie

    Newcomer
    4
    0
    Dec 11, 2007
    United States
    I have a Wii version 3.3u. I recently setup the really effective backup loader system to play game backups off a external hard drive.

    For some reason, I can't play Wii Sports Resort.

    Could it be that I have to upgrade my Wii? I wonder if keeping your wii at such an earlier version would hobble its ability to play later games? I appears to be the only problematic game aside from maybe Super Smash Brothers.
     
  2. jstevenson72

    jstevenson72 Advanced Member

    Newcomer
    77
    0
    Feb 19, 2007
    United States
    61240
    Do you have the Wii Motion Plus attached to your Wiimote? I believe it won't launch without it. (Although I could be wrong).

    -- Jake
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Yes, a motion+ is required WSR
    But you have to boot the game with alt dol the first time too
     
  4. Blue-K

    Blue-K No right of appeal.

    Member
    2,572
    1
    Jun 21, 2008
    Swaziland
    Helvetica
    USB Launchers only need a cIOS, and that's it. They are not depending on the Systemmenu Version and the other IOSes.

    IF you would have used the Search (which you obviously didn't), you would know that you have to watch the WiiMotion+ Intro first, and then you can play the game. I don't know which Loader you have, look for an alt.dol-Option, change it to player.dol, watch the Movie, change the .dol back to main.dol and it will work after that like every game should.

    Oh, and you need Motion+ to play it, but that's clear, right?