Hacking Do I need preloader?

sprtsdaddy

Member
OP
Newcomer
Joined
Aug 8, 2008
Messages
16
Trophies
0
Location
The Buckeye State
XP
77
Country
United States
Hey guys, i have a modded wii with a wiikey running 4.0u using waninkoko's update. I already have the hbc and have vc channeles installed (some original, some home made). B4 i updated i installed IOS60 (patched) and cIOS rev9. Do I need preloader?

One other question. this might be stupid but what other cios should i install or do i need to? thanks
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: I couldn't really get into moon it's too different for my likes