DISSIDIA WORKING ON CFW!

Discussion in 'PSP - Games & Content' started by Ryufushichou, Oct 29, 2009.

  1. Ryufushichou
    OP

    Ryufushichou I'm Not British, I'm Just Gay!

    Member
    668
    15
    Mar 29, 2008
    Raimon Junior High
    Ive just got my copy of Dissidia working on CFW, using 5.50 Gen-C, My Australian UMD (requiring 5.55 OFW and hadnt worked on CFW) but it is working on this for some unknown reason. just thought id say this for ppl with issues in this game.

    - VV
     
  2. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    31
    Nov 23, 2008
    United States
    middleofnowhere, AL
    i'm pretty sure it works on GEN-D with on the fly decryption, don't quote me on that as i don't have the game.
     
  3. Evilmaster1985

    Evilmaster1985 GBAtemp Fan

    Member
    456
    0
    Nov 23, 2008
    United States
    Middle of nowhere
    Yep it does.
    Even worked on B2 having the bin file decrypted by decrypter we used back then.

    Greetz, Vistabuser.
     
  4. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    you shouldnt be on GEN C anyway [​IMG]
     
  5. Ryufushichou
    OP

    Ryufushichou I'm Not British, I'm Just Gay!

    Member
    668
    15
    Mar 29, 2008
    Raimon Junior High
    why shouldnt i be on Gen-c? i installed OFW when i got dissidia, i only just bothered to re-mod it and thought Gen-c was the most recent. (and yes i know about gen-D and Gen-D2)
    - VV
     
  6. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    GEN C is the most un-stable one.
    It maybe because your on GEN C that Dissidia isnt working,
    because i know some people had problems trying to get it to work
     
  7. Ryufushichou
    OP

    Ryufushichou I'm Not British, I'm Just Gay!

    Member
    668
    15
    Mar 29, 2008
    Raimon Junior High
    Umm the top post says that it IS working not that it isnt it didnt work on Gen-a or Gen-b, read properly next time please.

    - VV
     
  8. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    lol no i wont read it properly.
    Sorry for trying to help you [​IMG]
     
  9. Ryufushichou
    OP

    Ryufushichou I'm Not British, I'm Just Gay!

    Member
    668
    15
    Mar 29, 2008
    Raimon Junior High
    Sorry i didnt mean to come off angry, i mainly posted this to help people having problems getting it to work, (because after hours of searching for a solution i couldn't find one) sorry for ripping your head off.

    - VV
     
  10. Evilmaster1985

    Evilmaster1985 GBAtemp Fan

    Member
    456
    0
    Nov 23, 2008
    United States
    Middle of nowhere
    Hehe now lets be nice. [​IMG]
    Iam sure both Vincent Valentine and Deanxxczx only tried to help others.

    Little miscommunication but now we know it works on B2-C-D and D2.
    Below D only if the bin file was decrypted by yoshi`s game decrypter.

    Now lets hug and be nice again. [​IMG]

    Greetz, Vistabuser.
     
  11. Ryufushichou
    OP

    Ryufushichou I'm Not British, I'm Just Gay!

    Member
    668
    15
    Mar 29, 2008
    Raimon Junior High
    -offers hug-
     
  12. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    lmao XD
    Thats more like it. But where going off topic here [​IMG]
     
  13. dib

    dib GBAtemp Advanced Maniac

    Member
    1,574
    6
    May 1, 2004
    United States
    When was Dissidia not working? I was playing that back on 5.03.
     
  14. psxer2600

    psxer2600 Advanced Member

    Member
    53
    0
    Nov 14, 2003
    United States
    Dissidia has always worked on 5.00 M33-6. I'm not sure what the news is here.


    link
     
  15. Sir-Fritz

    Sir-Fritz GBAtemp Maniac

    Member
    1,336
    8
    May 4, 2008
    Brisbane, Australia
    Dissidia europe didnt work on m33 only us version.
     
  16. Ryufushichou
    OP

    Ryufushichou I'm Not British, I'm Just Gay!

    Member
    668
    15
    Mar 29, 2008
    Raimon Junior High
    This Board was reffering to the EU/AU release that needed 5.55 to run and it wouldn't work off UMD or ISO (As far as i knew).

    - VV