Disc ripping problems

Discussion in 'Wii - Backup Loaders' started by SmoochyPit, Jun 15, 2017.

  1. SmoochyPit
    OP

    SmoochyPit Newbie

    Newcomer
    1
    0
    Jun 14, 2017
    United States
    I have a problem... Probably a stupid error on my part. I have tried every solution I could possibly find on the internet, and none have worked. I'm new to homebrewing, so I decided to reach out and see if anyone knows something about this problem.

    Whenever I try to rip an ISO from a Wii disc, something goes wrong. I've tried multiple solutions, none working.

    CleanRip

    Whenever I attempt it with CleanRip, once it is almost done (about 99%), it gives an error, saying, "Unrecovered Read Error". I can't find a solution for this anywhere, however this is the only software that outputs an ISO file, even though it seems broken. I've tried Fat32 and NTFS on both a thumbdrive and an SD card. Neither work.


    USBLoaderGX

    I also tried USBLoaderGX, however something odd occurred. It said I was 100% complete, then froze. It happens so matter what format I use. Also, doesn't even output a file onto the drive.

    WiiFlow

    Freezes. Doesn't output a file. Again, all types I tried.

    CFGLoader

    Like WiiFlow, it freezes and doesn't even output a file.

    PC

    The disc drive on my Wii doesn't read Wii games. Already tried.

    Other Info

    Overall, my main goal is to rip the Mario Kart Wii .iso file, install Mario Kart Fun onto it, and burn it to a new disc. (Yes, I have a launch Wii.)

    SD: SanDisk Ultra II (15mb/s, 2gb storage)
    Thumbdrive: SanDisk Cruzer Glide 16GB

    cIOS's:

    Slot 249- d2x
    Slot 236- IOS236

    If you have any thoughts on why it is doing this, please reply. I am losing motivation.
     

    Attached Files: