1. Lunchoflosers

    OP Lunchoflosers Newbie
    Newcomer

    Joined:
    May 28, 2018
    Messages:
    2
    Country:
    United States
    Hey there. I wonder if anyone can give me some pointers here. I've got latest version of USB Loader GX on my Wii as well as Nintendon't. I've got the cIOS installed with dx2 custom IOS installer (I followed a guide I found on reddit, and have base 56 v10 beta52 in slot 249 and base 57 v10 beta52 in slot 250). I have USB loader set to use 249 as the loader and game iOS.

    Anyway I've been able to rip and install all my Wii and Gamecube games using this setup except one; when I came to rip Resident Evil 0 disc 1 it always gets to just over 67% and craps out with a disc read error. I thought it was the disc at first as it does have a tiny hairline scratch on it, so I actually went on ebay and bought a cheap used copy. However, that disc also craps out with a DRE at exactly the same % of just over 67. I assume that it's too much of a coincidence for to DRE at the same place for it to be the disc and that the problem is in fact something else, possibly my drive or just the way I've got usb loader gx setup?

    My initial guess was to try slot 250 in the loader cIOS, but that didn't make any difference. At the end of the day I don't mind using a different loader to rip just this one game if it's going to work, or even rip it using my PC instead and transfer the iso over, but I'd rather try and get usb loader gx to rip the disc. Cheers for any help anyone can give me!
     
  2. GreyWolf

    GreyWolf GBAtemp Guru
    Member

    Joined:
    Mar 2, 2015
    Messages:
    5,401
    Country:
    United States
    Nintendont does not use a custom IOS at all so stop fiddling with those trying to fix it. USB Loader GX itself also does not load the games. If you're getting a DRE there is something wrong with either the disc or your drive. Have you tried using CleanRip to copy the disc? It's much more reliable and I'd recommend it over using a loader. It even verifies the rip afterwards.
     
  3. Lunchoflosers

    OP Lunchoflosers Newbie
    Newcomer

    Joined:
    May 28, 2018
    Messages:
    2
    Country:
    United States
    I haven't fiddled with nintendont's settings, the only thing I've changed was usb loader gx's loader cios as I say to use dx2 base 57 v10 beta52 rather than base 56 just on the off chance it would make a difference. I'll try cleanrip, that was my first port of call as i found other posts similar to mine where it was suggested, the only reason i posted really is as I said usb loader gx has worked fine for all my other wii and gc games (20 different games) without issue and I just found it odd it was having issue with this one particular game. The fact I had no issues with other games made me think it wasn't my drive causing the problem, and that fact I used two different discs of the same game but they both dre at the same percentage also seems to suggest it isn't the disc. I just thought someone might have had the same problem and know exactly what caused it.
     
  4. vree

    vree GBAtemp Fan
    Member

    Joined:
    Sep 12, 2005
    Messages:
    387
    Country:
    United Kingdom
    I cam here to report the the exact same issue ripped about 30gc games and 20wii games, but it craps out on Resident evil zero. When it's ripping it thinks its 2GB instead of 1,36GB. I think that is the cause of the issue.
     
    alexander1970 likes this.
  5. alexander1970

    alexander1970 Austrian Guy - allowed make grammatical Errors
    Member

    Joined:
    Nov 8, 2018
    Messages:
    7,547
    Country:
    Austria
    Hello.:)

    Ohnuuue Titel-2.jpg
     
  6. vree

    vree GBAtemp Fan
    Member

    Joined:
    Sep 12, 2005
    Messages:
    387
    Country:
    United Kingdom
    So yeah one disc is definitely smaller than 2gb.

    Will have to rip it some other way.
     
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Resident, Loader, error