disc read error after game intro and load profile

Discussion in 'Wii - Backup Loaders' started by Devinology, Aug 27, 2010.

  1. Devinology
    OP

    Newcomer Devinology Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    Canada
    I have Darkcorp, gamma disc loader, usb loader gx, and configurable usb loader installed on my Wii. I am currently using it just to run games from backups, not usb, but I will use the usb loaders to load some games that don't work with the darkcorp or gamma. for that i just hook up a usb key with no games on it to gain access to the usb loaders.
    I have been burning games to several types of media, maxell and a generic brand. both work with some games and still do with games I recently burn on those discs. Some games, like I said, only seem to work in usb loader gx, like new super mario bros. For that game, if I use just the disc loaders I get a read disc error after I get into the game but just as it is loading a new game or save up. This is fixed when ran in usb loader gx.
    Well some games on these same media seem to have this error no matter what loader I run them in. currently I am having trouble with Guilty Gear XXACP and Mario Galaxy 2. Guilty Gear messes up when initial loading, but Mario Galaxy 2 messe sup once I get in and go to acually load up a new game. I can not seem to play these games at all. I tried tweaking the settings I am aware of in the loaders but to no avail. I am thinking it may be bad burns, because one game got disc read errors before and then another burn solved it but with these games and some others, I forget which now, even multiple reburns don't work. I have looked up various compatibility lists posted in forums for loaders and I recall one saying guilty gear NTSC only works if it is unpatched. I am not aware what patched and unpatched mean for games, I just download them and burn them. I usually go for NTSC even though my system is region free, and I often download the scrubbed versions for faster download.
    Anyone have any clue what might be going on?
    I am on 4.3U, all the loaders at latest release, region free, using IOS 249. I have also tried using a few other IOS's but they never even get into the game at all in the case of mario galaxy 2.
    It seems weird to me that I could get into the game but then it disc errors only when I go to actually load a new game up after it makes a profile for me and saves it. Although this happens for new super mario bros unless i run it through usb loader gx, not sure why.
    I think I recall having a similar problem with some games on another wii using usb loader gx and a usb hard drive, where sometime the game wouldn't rip thorugh the system properly the first time or wouldn't work properly and gave disc read errors unless I tweaked some settings like error002 fix and don't recheck IOS. this doesn't help now with the dvd-rs.
    I have also tried various options for region settings like forcing and default to disc or system, etc.
    I don't know how to use usb loader gx's load from a different dol option, but I have heard that fixes some games. don't want to get into that if I don't need to though.
    I can't seem to find any info on getting these particular games to work.

    any help would be great, and ask we anything i left out that could be helpful of course.
    I can't help but think it is a media or burn problem even though I tried several times with the same media that works for other games, using the same burner.
    would these games stand a better chance of working if I use them through a usb drive instead?

    cheers.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Gamma loader is outdated. Horribly outdated. It's the cause of your NSMB issue, as it had anti-piracy protection. As for your SMG2 issue, it's probably a bad burn, as that game had no AP on it, so it ran on anything.

    Delete Gamma and get the latest NeoGamma.
     
  3. Devinology
    OP

    Newcomer Devinology Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    Canada
    yes, sorry, it is neogamma that i have.
    and super mario wii always had that issue every other time i have tried it on other wiis.
    thanks for the advice.
    i will burn again at 2x once more while running nothing else but that and see if it works for me.
    i'll post back later today sometime.

    is it typical that bad burns result in games that work well enough to get right up till you are about to play, and only then get a "can't read disc" error?
    that is what I found strange.
     
  4. Devinology
    OP

    Newcomer Devinology Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    Canada
    still having issues here.
    I switched to imgburn as recommended. burning at x2. it is clearing the verification.
    i also tried mario kart wii and having same problems with it.
    mario kart wii even gets a few races into a grand prix before the "the game disc cannot be read" error happens.
    i assume this just must be a disc issue, but i am not sure what. how are some games working and others not?
    the drive burns other media fine. I am using very high quality Taiyo Yuden dvd-r:
    http://www.blankdvdmedia.com/products/Taiy...b_Printable.php
    I never used to have toruble with maxells but even they are giving me toruble and i had games working before burned with the same burner to the same discs from the same spindle, but on a different Wii.
    I used a different method to hack this Wii as it is a 4.3. I got it used, I heard some newer Wii's don't play dvd-r, but some stuff works and even the games that don't usually get through some of the game before erroring.
    I figure this also means the modding is done right and the cios249 is installed properly.
    This is really frustrating me, can't figure out for the life of me what is going on here.

    any posts i find on this in any forums all go completely unsolved. nobody seems to really know what is happening with disc read errors that happen after a game is already loaded.
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Ever occurred to you that it might be your drive? Why are you using discs when you have USB Loader set up, anyway?
     
  6. Devinology
    OP

    Newcomer Devinology Newbie

    Joined:
    Aug 27, 2010
    Messages:
    5
    Country:
    Canada
    my computer drive or my Wii drive?
    regardless which it is, that seems unlikely if most games burn and play fine.
    unless there is something I don't understand which is highly likely, but if so I need help with that.

    and I don't have a usb hard drive right now (I have one full one and don't feel like trying to clear a few hundred GBs for Wii space), but I plan on getting one soon.
    the main reason actually is that I like having hard copies of all the games so I don't have to rely on the HDD completely. this way I can delete games from it and add them as I wish, and if the drive crashes or has errors I will still have all the games. it is also nice to be able to do this without the computer by ripping them through the Wii when I want to put a game back on the HDD that I deleted or that messes up. also I can lend games to others this way. also I don't want to waste HDD space for crap games that I only want to play every once in a while or that someone else plays on my Wii.
    there are many good reasons to have working disc backup copies. and I need to know they work from disc to know they will be transferable back to a HDD at some later date. and since they often work for 5 or ten minutes and then stop working its frustrating because it makes it hell to test them all and know for sure they are working. I need to get them burned and delete the ISOs so that I can add the games to an external HDD later when I get another one (as I said my current HDD's are full so I can only download a few games at once before I need to clear them).

    blah bla bla...

    anyway, I tried Guilty Gear one more time on a maxell dvd-r with imgburn and verified at x2 and the game appears to work now, but i still don't know exactly why it didn't before (I did the exact same thing as last time i tried) and some games still aren't working. i have a feeling my drive or the Wii doesn't like these taiyo yudens, even though they are supposed to be much higher quality and are like 3 times the price of the maxells. i have a feeling i got them on sale because they were a bad batch or something. annoyingly they do work about half the time though, so now if i want to use them i have to keep sorting out by trial and error which ones work and which don't, or i just scrap the whole roll of about 75 left and get more cheap maxells since i am out of them now.

    i'll tell ya, in all my days of modding and playing backups the most annoying and consistently troublesome issue is always media. why can't they get the quality and compatibility right with this stuff? it seems every drive and every system and every program favours different discs. you have to have just the right ones for your exact combination of hardware and software. freaking annoying. thank the universe that we are moving more into playing direct from hard drives and solid state memory. optical discs are a pain in the ass and I won't miss them when they are gone. there just isn't anything cheap enough for archiving storage right now, and when discs work they are damn reliable and last a long time. I don't really trust conventional HDDs for secure data storage.
     

Share This Page