Disable debug information at startup? 3DSXL, A9LH

Discussion in '3DS - Flashcards & Custom Firmwares' started by MiePx3, Apr 4, 2016.

  1. MiePx3
    OP

    MiePx3 GBAtemp Regular

    Member
    116
    16
    Jan 4, 2016
    Gambia, The
    Hey guys,

    im beeing nitpicky here, but it bothers me more than it should.
    Everytime I start my 3DS there is a small splash with information at the bottom screen, something along with "SD Card mounted".
    It it possible to disable this? I tried bootCTR9 and arm9selcect, but that doesnt make a difference.
     
  2. xaw2

    xaw2 Newbie

    Newcomer
    7
    2
    Mar 1, 2016
    Canada
    I'm guessing your using cakes as your cfw. Switch to aureinand and it will be gone. Bonus you can have a custom boot logo.
     
  3. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    745
    634
    Dec 8, 2011
    Gambia, The
    the newest version of bootctr9 allows you to configure the logging, don't know about arm9select.
    which cfw and which arm9loadehax fork did you use?
     
  4. a9lh-1user

    a9lh-1user GBAtemp Fan

    Member
    325
    129
    Apr 1, 2016
    Gambia, The
    If you are on cake (like i'am) it is easy to disable that!
    Open the "boot_config.ini" from the root of your SD card with your prefered editor.
    Look for the entry:
    [BOOTCTR9]
    screenEnabled = 1
    and
    [DEFAULT]
    path = /a9lh/Cakes.dat
    screenEnabled = 1

    Now change the RED marked "1" to "0" without the quotation marks.
    Then reboot.

    Voila you are done
     
  5. MiePx3
    OP

    MiePx3 GBAtemp Regular

    Member
    116
    16
    Jan 4, 2016
    Gambia, The
    I tried that, but that had no effect.

    Im using Cakes.
    Already had the newest version, but I redownloaded it anyway and took a look inside boot_config.ini.
    I didnt had the "screenBrightness" part in mine, so I added that and set it to 0x00. Now its gone!

    Thank you guys!
     
  6. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    745
    634
    Dec 8, 2011
    Gambia, The
    for your own sake, after I released the next version, add a second cake entry with another brightness, to be able to find possible problems after a cakes update.
    also it could be possible that you setted screenloggin to 1.