Dios Mios Shutting Down Wii Please Help!!

Discussion in 'Wii - Emulation and Homebrew' started by Ne_Patriots521, Jul 23, 2013.

  1. Ne_Patriots521
    OP

    Ne_Patriots521 Newbie

    Newcomer
    4
    0
    Jul 23, 2013
    United States
    Winter Springs, FL
    Hi first off im new to the forum so hello everyone... Im having an issue loading GC games from different loaders. I have Dios mios 2.10 installed and have only had success using Dios Mios booter r30 , All the games run flawlessly through the DM Booter but anytime i try using wiiflow , cfg loader , usb gx loader etc it will go to the dios mios splash screen and then shut down the wii :glare: ive played around with the settings but cant seem to figure out what the issue is , if someone could please help me figure out whats wrong id really appreciate it...

    Btw my wii is on ios 249 - 4.3 , and im using the a USB Drive formatted to FAT32 (32kb Cluster) and all the GC games on run through DiscEx and placed into a "games" folder
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,675
    8,288
    Oct 27, 2002
    France
    Engine room, learning
    It's only a coincidence, because it happens with DM Booter too.
    It's not caused by the loader, but by DIOS MIOS compatibility with your Hard Drive (let me guess, you have a Seagate HDD ? ;))
    Seagate is known for having this shutdown problem, or blackscreen before splashscreen too.

    If not a seagate, then your drive has the same problem.
    Just try few times until it works.
     
  3. Ne_Patriots521
    OP

    Ne_Patriots521 Newbie

    Newcomer
    4
    0
    Jul 23, 2013
    United States
    Winter Springs, FL
    Thanks for the reply im actually not using a seagate HDD im using a 32gb Sandisk USB Flash drive , i found by using the usb port on the right side of the wii will load through wiiflow , bu none of the other loaders. Im not sure why because when i use my HDD for my Wii games on wiiflow it needs to be connected to the left side usb , however for cfg loader and usb loader gx if its the right side it will not detect the usb and if i put it in the left usb it will detect them but when i try to load a game it will shut down the wii after the Dm splash screen. Its really odd and cant seem to figure out why its doing that.

    On a side note i tried playing a few games using cheats and it would cause my wii to freeze when during gameplay , is that normal for cheats to cause freezing and is it only certain cheats that will do that?
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    17,675
    8,288
    Oct 27, 2002
    France
    Engine room, learning
    in USBLoaderGX, you need Hermes cIOS, d2x v9 or d2x v10-alt to use Port1.
    DIOS MIOS tries to mount Port0 first, and if no device is detected after few seconds, it tries to mount Port1.

    So, if you use both ports in USBLoaderGX, remember that DM will not try Port1 if there's a device in Port0.


    If DM shut down the console it means it encounter a problem and crashed.
     
  5. Ne_Patriots521
    OP

    Ne_Patriots521 Newbie

    Newcomer
    4
    0
    Jul 23, 2013
    United States
    Winter Springs, FL
    Im not sure whats causing it to crash at this point, I had 2.10 installed and it was working with DM Booter and out of no where i tried playing a different game today and it would load the game but before the title menu it shut down :huh: so i tried it a few times and same thing then i tried installed 2.9 and yet the same thing happened , it wasnt until i tried 2.6 that it stopped shutting down... again this seems so odd its like it has a mind of its own...
     
  6. Ne_Patriots521
    OP

    Ne_Patriots521 Newbie

    Newcomer
    4
    0
    Jul 23, 2013
    United States
    Winter Springs, FL
    So as an update i have realized that if i do not install a version of Dios Mios before i play a gamecube game it will shutdown before title screen of the game, For example I need to go to Homebrew select Mutli Mod Manager or any Wad Manager and install Dios Mios then go to the home screen then go back to the HBC and then i can play GC Games with either DM Booter or WiiFlow ... Once i do that games will play fine and i can reset and play another game without these steps but if i wait a few days and play again if i do not install Dios Mios etc etc again it will do the same thing :wacko:

    Im not sure why my wii is doing this and cant seem to find any other person that this has happened to...
     
  7. Willy B

    Willy B Newbie

    Newcomer
    2
    0
    Mar 7, 2014
    United States
    I've been having the exact same issue as well. I've tried multiple hdds but they all produce the same results. I will say however that after getting a new wii and doing a fresh up to date hack on it the occurrence of random shut downs has significantly decreased. I can't be sure if its the loader, dios mios, or a cios that doesn't play nice with USB loaders but if anyone has any ideas is love to hear them.

    Btw, I'll add that the hdd I'm using on my freshly hacked wii is the same one that was giving me massive shut downs before. I'm starting to think that the compatibility issues so much with the hdd as initially thought.
     
  8. temp1312

    temp1312 Advanced Member

    Newcomer
    67
    3
    Dec 3, 2013
    United States
    GC backups were running flawlessly until one of my friends accidentally updated my wii from 3.2J to 4.1J.
    GC backups can be shown in the usb loader(tried multiple loaders), but when I try to boot them, the LED of DVD slot just blinks 2-3 times and then the console immediately shuts down.

    I've tried changing loaders, reinstalling MIOS v4 & v10, DM 2.10, 2.9... nothing changed.

    One more thing, it is strange that the boot2 has been updated to V4, but as far as I know, boot2v4 was coming with 4.2 instead of 4.1, I've never had updated my console higher than 4.1.
    So I doubt that that friend might tried another update to 4.2 or higher but failed somehow, only the boot2 was updated.
    -------------------------------------
    Update:
    I read a post of Cyan somewhere that advised to reinstall BCv6 & MIOS v10 before the DM(L).
    Before I do that, I found my BC was V2 instead of V6, so I installed BCv6 manually and everything now works ok.
    Thanks.
     
  9. Zombieboss

    Zombieboss Newbie

    Newcomer
    1
    0
    Jul 7, 2014
    Hi. The wii switching off issue doesn't happen on the newer red wii's. Used the latest mios dios on several wii's booting gc games from the same USB flash drive (formatted to fat 32 etc). The older white wii's intermittently shut down when booting. This did not happen at all on any of my red wii's. Maybe USB support was updated/improved on later models?

    Anyway just passing through with the info, hope that helps someone. :blink:
     
  10. _47iscool
    This message by _47iscool has been removed from public view by Cyan, Jul 10, 2014, Reason: this one is really removed.
    Jul 9, 2014