DIOS MIOS problems

Discussion in 'Wii - Backup Loaders' started by RoboCarson, May 20, 2013.

  1. RoboCarson
    OP

    RoboCarson Newbie

    Newcomer
    3
    0
    May 20, 2013
    United States
    http://syscheck.softwii.de/lFCgNYiJ

    Opening up with the syscheck logs.

    I am trying to play Sonic Adventure 2 Battle from my USB drive. Wii boots into PostLoader, detects Gamecube games. I click to play, screen goes black, wii shuts down.

    That's all I get.

    Edit: HDD is formatted to 32KB. I used DiscEx to prep the GCM file. Entire drive is formatted to fat32.
     
  2. Magnus87

    Magnus87 GBAtemp Regular

    Member
    221
    86
    Apr 28, 2013
    Argentina
    Only SA2 doesnt Work? Did you try DM Booter?
     
  3. RoboCarson
    OP

    RoboCarson Newbie

    Newcomer
    3
    0
    May 20, 2013
    United States
    None of the other games work either. I also have Super Smash Brothers Melee and Digimon World 4.

    At first, DM Booter didn't detect that I had Dios Mios installed, so I reinstalled the wad. Now it properly detects it, and detects the games. The Wii no longer shuts off, but the screen stays black and no audio is heard. No error message or anything.
     
  4. Magnus87

    Magnus87 GBAtemp Regular

    Member
    221
    86
    Apr 28, 2013
    Argentina
    Try convert .ISO with DMToolbox
     
  5. RoboCarson
    OP

    RoboCarson Newbie

    Newcomer
    3
    0
    May 20, 2013
    United States
    I used DMToolbox the first time I tried, but I guess my Dios-Mios was messed up then. I'll try it again tomorrow and edit this post.
     
  6. stfour

    stfour GBAtemp Advanced Maniac

    Member
    1,592
    274
    May 24, 2011
    Italy
    Have you selected the right dml version in postloader ?