DIOS-MIOS not working... 'Fatal error'?

Discussion in 'Wii - Backup Loaders' started by Langin, Jul 24, 2012.

Jul 24, 2012
  1. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    Hi there,

    I have some trouble, I want to run some old Gamebube games from my Backup Loader since the Discs aren't in a great condition, they run perfectly if I try to play them as usual(Disc Channel) but after installing them on my Wiiflow and try to launch them I get this error:

    [​IMG]

    It happens to EVERY game I have bought or downloaded.(Yes I have one game for test purpose) So I need some help fixing this.

    Here's the main info on my system:

    Warning: Spoilers inside!

    Syscheck does not work(The light(where the discs go in) goes flashing after a while) >_> here's the result:

    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v514 is running under IOS58 (rev 6176)
    Hollywood v0x11
    Console ID: 44070279
    Boot2 v4
    Found 76 titles
    Found 32 IOS on this console
    Found 14 IOS Stubs on this console
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,168
    Country:
    United Kingdom
    using DM 2.2 you need to be using wiiflowmod r615 (most stable build for me) update from the googlecode page or within wiiflow mod.
     
  3. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    New picture for the collection!

    [​IMG]

    It gave a new error after I updated my Wiiflow, I tried multiple loaders btw.

    Edit: tried v.2.0 of Dm same error as in the first post.

    I installed my WAD trough Wad Manager 1.7, is that okay?
     
  4. kaulsuraj

    Newcomer kaulsuraj Member

    Joined:
    Oct 25, 2009
    Messages:
    30
    Country:
    United States
    show how the folder looks in ur usb im pretty sure u didnt put the games in right did use discex??
     

Share This Page