Did I brick my system?

Discussion in '3DS - Homebrew Development and Emulators' started by Jackson O'Sullivan, Feb 4, 2016.

  1. Jackson O'Sullivan
    OP

    Jackson O'Sullivan Member

    Newcomer
    19
    0
    Sep 22, 2015
    United States
    I was updating my system to the latest version to download the smash dlc, and now my system won't boot. I didn't downgrade out anything, I just had menuhax and ironhax installed. Did I just brick my system?
     
  2. Jackson O'Sullivan
    OP

    Jackson O'Sullivan Member

    Newcomer
    19
    0
    Sep 22, 2015
    United States
    I should add that it turns on when I remove the SD card
     
  3. Noelemahc

    Noelemahc GBAtemp Regular

    Member
    133
    25
    Jan 28, 2016
    Serbia, Republic of
    Menuhax is trying to boot on the new system and failing, I presume. What version did you update from? Did you remember you have to update the hax BEFORE you update the system?

    You'll have to update the payload for menuhax. Somehow. Does the system boot with the SD card removed?

    Ah. You need to manualy update the menuhax payload on the SD card. There's guides on that strewn around the forums (I only use menuhax to start emuNAND, so I never had to UPDATE it), but I think it will be enough to update the menuhax_<symbols here>.bin file that's likely in the root of your SD card, you'll have to change the numbers in the filename to reflect your new firmware number.
     
    Last edited by Noelemahc, Feb 4, 2016
  4. Shubshub

    Shubshub The Shubinator

    Member
    902
    482
    Oct 16, 2009
    New Zealand
    The dark part of your house
    Change the theme after you boot without SD
     
    Hoppy likes this.
  5. Robmead23

    Robmead23 GBAtemp Regular

    Member
    GBAtemp Patron
    Robmead23 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    130
    27
    Nov 6, 2015
    You probably had menuhax installed then. Remove sd card and put in after it booted then change theme. I believe that should sort it. Also you shouldn't double post just edit the original post
     
    Hoppy and The9thBit like this.
  6. tav

    tav Newbie

    Newcomer
    1
    0
    Dec 16, 2012
    United States
    I have a similar problem. Tried to update just like OP, except that I received an error message. o3ds won't start up unless I take out the SD card.

    Once I do take the SD card out, I can turn it on and put the SD card back in and try to start up browserhax to access HBL. What happens then, is that I'm stuck on the yellow screen. Also interesting to note is that I can't access the settings app anymore.

    I can't figure out how to get me out of this odd situation. In the worst case, I made a backup of the NAND but I don't even know how to reapply the backup lol. Anyone willing to give me a hand?
     
    Last edited by tav, Feb 4, 2016
  7. Pikm

    Pikm Thy Lord and Savior

    Member
    642
    274
    Jan 24, 2016
    United States
    Delaware
    Put the SD in while the 3ds is on.