dgTool downgrade to 2.50 not working

Discussion in '3DS - Homebrew Development and Emulators' started by seditiousseals, Dec 31, 2016.

  1. seditiousseals
    OP

    seditiousseals Member

    Newcomer
    20
    1
    Dec 30, 2016
    United States
    Hello, I'm following Plailect's guide (https://3ds.guide/dsiware-downgrade-(app-injection-and-second-3ds)) to get Luma onto the n3DS I just got. I'm up to the part where you have to use dgTool to downgrade, and it just won't work. I know my NFIRM files are correct, because the kind folks over on this thread (http://gbatemp.net/threads/dgtool-2...e-downgrading-my-new3ds-to-10-4.450903/page-2) have checked for me. Although they had a lot of great suggestions that managed to fix the issue for someone else, I'm still stuck. Everytime I check my firm with 3DSident, it just shows 2.52. I know for a lot of people it seems to switch between 2.51 and 2.52, but for me it's just stuck at 2.52 and has never changed. I've probably tried the downgrade at least 15-20 times now and it never does anything. I've tried new SD card, tried formatting the SD card, tried NFIRM files for other versions, tried going into recovery mode (https://3dbrew.org/wiki/Recovery_Mode), which fixed the issue for one of the people whose FIRM kept swapping between 2.51 and 2.52, but none of it has worked for me. I've used Plailect's guide on my 2DS successfully, so I know I'm not a total idiot, but I just can't get this to work. Any suggestions?
     
    Last edited by seditiousseals, Dec 31, 2016