DevKitPPC r19 version

Discussion in 'Wii - Emulation and Homebrew' started by bigboss-62, Jan 12, 2012.

  1. bigboss-62
    OP

    bigboss-62 Newbie

    Newcomer
    5
    0
    Jan 12, 2012
    France
    I'm looking for "devkitPPC_r19-win32.exe", but this one is no more available at sourceforge.
    Can someone give me a link for this old version ? (like megaupload / rapidshare or other) ?
    Thanx.
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,241
    9,440
    Dec 3, 2009
    Germany
    ???
    Why you need r19? I only have r17 from here, that's the oldest..
     
  3. bigboss-62
    OP

    bigboss-62 Newbie

    Newcomer
    5
    0
    Jan 12, 2012
    France
    I already have r17.
    I need r19 because i'm translating some homebrew in french but i've got compilation error with r20 & 21.
    May be errors are "libogc" related ?
     
  4. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,241
    9,440
    Dec 3, 2009
    Germany
    ???
    Yes, that's most likely lib errors. What errors you get?
     
  5. giantpune

    giantpune GBAtemp Addict

    Member
    2,860
    122
    Apr 10, 2009
    United States
    you can download the buildscript from the svn and build whichever version of devkit you need
     
  6. bigboss-62
    OP

    bigboss-62 Newbie

    Newcomer
    5
    0
    Jan 12, 2012
    France
    I already tried it with specifying rev 3791 (with downloading MingW, MSYS DDK, WGET, ...)
    When i select "DevKitPPC" and "download files", it stops with libogc-1.8.0-src... because this file is no more available on sourceforge...

     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,567
    8,914
    Oct 27, 2002
    France
    Engine room, learning
  8. bigboss-62
    OP

    bigboss-62 Newbie

    Newcomer
    5
    0
    Jan 12, 2012
    France
    Thanx Cyan for the link...
    I also kept all versions since r17 (just r18 is missing for me now).

    Do you also have the "libogc-1.8.1" and "libfat-ogc-1.0.6" that come with this version ?
     
  9. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,567
    8,914
    Oct 27, 2002
    France
    Engine room, learning
    Sorry, I don't have that specific versions.
    I have devkitPPC_r18-win32.exe.

    I have Libfat-ogc-1.0.7 and libogc-1.8.0 and 1.8.2 but not 1.8.1 D:


    On usbloaderGX download page, there's a pack with the libogc for PPCr19, maybe it could be useful to you.
    I don't know if it has been modified to work only with USBloaderGX.