Design Issues

Discussion in 'Online Stores and Purchases' started by Rankine, Apr 13, 2010.

  1. Rankine
    OP

    Rankine Member

    Newcomer
    27
    0
    Mar 2, 2010
    United States
    Anyone else having this problem?

    [​IMG]

    I'm using Firefox 3.6.3.
     
  2. AceOfAces

    AceOfAces GBAtemp Regular

    Member
    109
    0
    Oct 20, 2009
    United States
    Rosemead, CA
    It's fine for me. Using Firefox, same version as yours.
     
  3. Ace Gunman

    Ace Gunman ~••Lucky҉Shot••~

    Former Staff
    6,385
    18
    Apr 17, 2003
    Canada
    Wassamatta U
    Have you tried refreshing, a full refresh (ctrl+F5), or clearing your cache?
     
  4. Rankine
    OP

    Rankine Member

    Newcomer
    27
    0
    Mar 2, 2010
    United States
    It's weird, because it's still doing it after I cleared the cache and doing a hard refresh. I'm even running Firefox in it's own safe mode to disable all of my add-ons and it still does it.
     
  5. Costello

    Costello Headmaster

    Administrator
    12,337
    5,428
    Oct 24, 2002
    could you tell us your screen resolution, your OS, and try it on other browsers too ?
     
  6. Jakob95

    Jakob95 I am the Avatar

    Suspended
    4,344
    66
    Jan 15, 2009
    United States
    New York City
    I have an issue on with GBAtemp on my iPod Touch. When I go on the main page I can't see the GBAtemp.net navigation bar
     
  7. Rankine
    OP

    Rankine Member

    Newcomer
    27
    0
    Mar 2, 2010
    United States
    I think I may have found the problem. I made a new Firefox profile and saw that it did not have the issue. It looks like I need to re-edit something in Firefox's userChrome.css file to fix the stylesheet issue.
     
  8. Retal

    Retal GBAtemp Advanced Fan

    Member
    914
    0
    May 20, 2007
    England              Sex: Daily
    Yes, and I mentioned it on day one of release.