Delay problem

Discussion in 'Wii - Hacking' started by nmhbm, Sep 22, 2015.

  1. nmhbm
    OP

    nmhbm Member

    Newcomer
    28
    1
    Jan 7, 2006
    I wrote in the noob thread with little luck, so lets try this instead:

    So I am having some really annoying delays with my wii.

    Whatever game i load from my usbloader i get a ~½-1 sec delay from pressing a button to actually seeing something happening on the screeen.

    Very annoying trying to play platform games.

    What I did was to make a fresh modmii guide and reinstall everything with no problems at all, only to end up with the same delay problem.

    Now I start to wonder if it could have anything to do with my new tv? (Philips 48PFS5709).

    I am using the "normal" connecter and not the high def one. I tried with both the cables directly to the tv and hooking them up with a scart with the same result.
     
  2. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    It is the TV.

    Some people do not see the delay - it is there to make actual TV look smoother (I think it makes it worse, but the general public does not agree).

    If you are lucky there will be a "Game Mode" or "Fast Refresh" option somewhere in TV Settings. My Vizio thankfully had the option, and if it did not gameplay would be near impossible. A friend of mine's TV does not have the refresh option, with noticeable input delay. Made Smash bros near possible, and Mario Games (jumping) were a nightmare as you would want to jump near an edge but the response would jump AFTER you fall.

    Hopefully the later is not the case.
    http://www.displaylag.com/how-to-enable-game-mode-on-your-hdtv/
    As the articles says, if there is no "game mode" try disabling certain picture settings. I never tried that- and that may have worked in my friend's case.

    Also remember sometimes you need to turn game mode (or the filters) On first, then off.
    This issue occurs in this video:

    I personally experience this too- So occasionally I have to flick Game Mode off then back on.
     
    Last edited by jonthedit, Sep 22, 2015
  3. nmhbm
    OP

    nmhbm Member

    Newcomer
    28
    1
    Jan 7, 2006
    Thanks a lot :)

    Found the game settings for my tv.
     
    jonthedit likes this.
  4. jonthedit

    jonthedit GBAtemp Advanced Maniac

    Member
    1,691
    438
    May 30, 2011
    Bangladesh
    Glad to hear it.
    Also I was unclear about something:
    Sometimes even if you leave Gamemode "ON" the TV seems will start to act like it is OFF even though it is ON in settings. The solution it to turn it OFF and then back ON again- the screen will flash and then it will be good again. You will notice if this happens to you. Typically happened to me after 4 TV shut-offs