de blob update advice?

Discussion in 'Wii - Hacking' started by caribpapi, Sep 29, 2008.

  1. caribpapi
    OP

    caribpapi Member

    Newcomer
    46
    0
    Mar 25, 2008
    United States
    i wanted to know what i should do about the new de blob update on my system. i have an ntsc wii with a wiikey installed and its asking me to update, which im assuming is the 3.3 update? (im on 3.2 now)

    if this would update me to 3.3, is there anyway i can avoid this update while i can still play de blob and avoid not being able to play trucha games without some homebrew method?
     
  2. fatcamp

    fatcamp Member

    Newcomer
    32
    0
    Nov 22, 2005
    Finland
    Hmm, the pal release didn't ask me to update and I'm on 3.2E.
     
  3. caribpapi
    OP

    caribpapi Member

    Newcomer
    46
    0
    Mar 25, 2008
    United States
    just checked it with wiizle diizle shiizle, its a pal update.

    sorry! close this thread now. [​IMG]
     
  4. 9thSage

    9thSage GBAtemp Fan

    Member
    422
    122
    Aug 8, 2008
    United States
    You could always downgrade with Anyregion Changer if you wanted to. You could also try launching it with something like GeckoOS to see if the game works fine without the update. Since it didn't ask the other guy to update though, I wonder if you just need a version of IOS that isn't on your system for the game.
     
  5. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Strange thing is that Wario Land Shake didn't ask me for update too and I'm on 3.2E (and the update is 3.3E)
     
  6. Guru-Choc

    Guru-Choc Member

    Newcomer
    12
    0
    May 29, 2008
    De Blob (PAL) is asking me for an update, I am on 3.2E now. I have just downgraded from 3.3E, don't really want to do that again if I don't have too. Can anyone confirm De Blob does indeed update to 3.3E, TIA.
     
  7. Edgedancer

    Edgedancer Director of Moon based operations

    Member
    2,642
    37
    Oct 2, 2006
    Canberra
    I believe that you can simply remove the update for it to work. Also, sometimes when it asks to update, it will start but will then say something like "your console is already up to date".
     
  8. mercluke

    mercluke ‮҉

    Member
    3,163
    172
    Dec 2, 2007
    Perth
    that is only true for online updates
     
  9. Edgedancer

    Edgedancer Director of Moon based operations

    Member
    2,642
    37
    Oct 2, 2006
    Canberra
    You could be onto something there. Please disregard what I said.
     
  10. ZarathustraX

    ZarathustraX Member

    Newcomer
    39
    0
    Oct 5, 2008
    Binary
    Just use GeckoOS. It will bypass the update.
     
  11. Guru-Choc

    Guru-Choc Member

    Newcomer
    12
    0
    May 29, 2008
    Yep, works like a charm, update bypassed. Now to train the kids to use GeckoOS all the time. [​IMG]

    /me goes hunting for more HB stuff.