D2Ckey not working?!?

Discussion in 'Wii - Hacking' started by jammer8, Aug 15, 2008.

Aug 15, 2008

D2Ckey not working?!? by jammer8 at 6:20 AM (818 Views / 0 Likes) 3 replies

  1. jammer8
    OP

    Newcomer jammer8 Member

    Joined:
    Apr 15, 2007
    Messages:
    16
    Country:
    United States
    I got a D2Ckey with a wii-clip already soldered. put it in and it will only play one game (spyro) that i have tried out of about five that i had tried. My other wii with a wiikey plays all of them. I thought there must be a firmware update for the chip as the other games i have are newer. I've tried 3 different types of media also. when i look inside for the red/blue lights i only seem to have 2? red lights. Does the wii firmware have to be updated? as i think it's not to version 3.0 (or whatever it is) yet.

    anyone have luck with different media? i've tried RIDATA, SONY, and Verbatim.

    Do i have a bum chip? plays original games fine and played spyro fine also.

    PLS help, and thanks in advance
     
  2. jammer8
    OP

    Newcomer jammer8 Member

    Joined:
    Apr 15, 2007
    Messages:
    16
    Country:
    United States
    any help please?

    some games work, seems like older ones and some don't (most)

    should i remove and reattach the wii clip? or if it works it works and if it doesn't it doesn't.

    think it's the media? are they very picky?
     
  3. Livin in a box

    Member Livin in a box Livin' in a cardboard box

    Joined:
    Jul 18, 2008
    Messages:
    1,794
    Location:
    Purgatory
    Country:
    United Kingdom
    The Wii is very picky about media. Or so I hear...I use Kodak's and they work perfectly. Sony's should. Try update the Wii and/or the chip's firmware to see if it'll work.
     
  4. jammer8
    OP

    Newcomer jammer8 Member

    Joined:
    Apr 15, 2007
    Messages:
    16
    Country:
    United States
    MOD's please close this thread. it turns out i had to reseat the wii-clip and everything works great

    thanks
     

Share This Page